Dead car - Gearbox fault detected

Faults and Technical chat for the Jaguar I-Pace
Maxwell_400
Posts: 121
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: Dead car - Gearbox fault detected

Post by Maxwell_400 » Tue Feb 11, 2020 7:47 am

Blueboy wrote:
Sat Feb 08, 2020 9:28 pm
A lot of the issues can be attributed to the 12V lead acid battery failing.
I have no idea of what battery type they use, I guess it is an AGM battery. Anyway the battery voltage seems to be quite high, 14.8 volts measured on the OBD II port at 5 degrees Celsius. With my old diesel car I had 13.8 volts at summer and 14.4 volts in the winter. When the car is off the voltage drops to 14.4 which seems to be the emf voltage of the battery at that temperature.
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, H264

Delta5
Posts: 132
Joined: Tue Sep 24, 2019 1:32 pm
Location: Midlands

Re: Dead car - Gearbox fault detected

Post by Delta5 » Tue Feb 11, 2020 9:28 am

It is an AGM battery that powers all the control systems, similar to that used on Jaguar ICE models and has an annoying rate of failure, first symptoms will probably be odd error messages that disappear followed by shutdown. I wouldn’t worry too much about 14.5v but there is potential for higher voltages because it is charged electronically from the traction battery. Reading through posts on this forum 12v battery problems account for many breakdowns, it does not help when the dealer says they cannot look at it for 3 weeks.
IPace SE Caesium Blue, Ivory interior promised for May

scm
Posts: 902
Joined: Fri Jan 18, 2019 1:11 pm
Location: Southampton

Re: Dead car - Gearbox fault detected

Post by scm » Tue Feb 11, 2020 9:31 am

If you're measuring the battery voltage in situ you're probably seeing the battery being charged, >14v is the AGM charging voltage.

Maxwell_400
Posts: 121
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: Dead car - Gearbox fault detected

Post by Maxwell_400 » Tue Feb 11, 2020 9:36 am

Delta5 wrote:
Tue Feb 11, 2020 9:28 am
It is an AGM battery that powers all the control systems, similar to that used on Jaguar ICE models and has an annoying rate of failure, first symptoms will probably be odd error messages that disappear followed by shutdown. I wouldn’t worry too much about 14.5v but there is potential for higher voltages because it is charged electronically from the traction battery. Reading through posts on this forum 12v battery problems account for many breakdowns, it does not help when the dealer says they cannot look at it for 3 weeks.
My thinking was that the high failure rate is due to overcharging of the two 12 volt batteries. I always bring with me a small 12 volt start booster just in case. Since I am an engineer I will out of curiosity connect bluetooth battery monitors on the batteries.
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, H264

HardBoil
Posts: 113
Joined: Mon Mar 18, 2019 11:45 am
Location: Hampshire

Re: Dead car - Gearbox fault detected

Post by HardBoil » Tue Feb 11, 2020 12:52 pm

removed
Last edited by HardBoil on Tue Feb 11, 2020 5:58 pm, edited 2 times in total.
I-PACE / X590 / 2019 / EBONY BLACK/NARVIK BLACK

General i-pace rambling http://tinyurl.com/y54rn4d5

npnr
Posts: 32
Joined: Wed Oct 23, 2019 9:58 pm
Location: United Kingdom

Re: Dead car - Gearbox fault detected

Post by npnr » Tue Feb 11, 2020 4:36 pm

Subie wrote:
Mon Feb 10, 2020 12:55 pm
It seems as if we have progress, I can see the status on my app changing now, they have moved the car a bit and also the battery percentage has gone up.

We also agreed on compensation so I'll be part of the iPace family for a while, hopefully car is with me by the end of the week
Fantastic! That is good news Subie. At least you've got a nice low mileage model! How many miles did you put on the loan cars? I think I saved around 1000.

Can I knidly ask that this thread sticks to "Gearbox fault detected" issues? It's a specific issue, not related to the battery. Thanks all :)

Subie
Posts: 126
Joined: Tue Sep 17, 2019 4:33 pm
Location: UK

Re: Dead car - Gearbox fault detected

Post by Subie » Tue Feb 11, 2020 7:22 pm

npnr wrote:
Tue Feb 11, 2020 4:36 pm
Subie wrote:
Mon Feb 10, 2020 12:55 pm
It seems as if we have progress, I can see the status on my app changing now, they have moved the car a bit and also the battery percentage has gone up.

We also agreed on compensation so I'll be part of the iPace family for a while, hopefully car is with me by the end of the week
Fantastic! That is good news Subie. At least you've got a nice low mileage model! How many miles did you put on the loan cars? I think I saved around 1000.

Can I knidly ask that this thread sticks to "Gearbox fault detected" issues? It's a specific issue, not related to the battery. Thanks all :)
Thanks! Just collexted the car today, managed to put 2200 on the loaner

V1Teo
Posts: 50
Joined: Thu Mar 21, 2019 2:12 pm
Location: United Kingdom

Re: Dead car - Gearbox fault detected

Post by V1Teo » Tue Feb 11, 2020 9:59 pm

My Ipace has failed today. Was driving back to Bournemouth from Weymouth and the car started making a weird whiring noise like there was something stuck in the front motor as it was rotating.

Pulled over and got the dreaded gearbox fault. Car wouldn’t go into forward or reverse gear.

Jaguar arranged for it to be towed to Christchurch Jaguar (😔😔😔😔). The front wheels were locked so they had to put skids under the wheels and unceremoniously pull her onto the flatbed

I’m gutted as I wasn’t even driving spiritedly due to the pace of charge in my battery.

Fingers crossed please !!!!

342A67F2-AEFF-4F3A-8E5A-C2A0B3E9A883.jpeg


Subie
Posts: 126
Joined: Tue Sep 17, 2019 4:33 pm
Location: UK

Re: Dead car - Gearbox fault detected

Post by Subie » Tue Feb 11, 2020 10:59 pm

V1Teo wrote:
Tue Feb 11, 2020 9:59 pm
My Ipace has failed today. Was driving back to Bournemouth from Weymouth and the car started making a weird whiring noise like there was something stuck in the front motor as it was rotating.

Pulled over and got the dreaded gearbox fault. Car wouldn’t go into forward or reverse gear.

Jaguar arranged for it to be towed to Christchurch Jaguar (😔😔😔😔). The front wheels were locked so they had to put skids under the wheels and unceremoniously pull her onto the flatbed

I’m gutted as I wasn’t even driving spiritedly due to the pace of charge in my battery.

Fingers crossed please !!!!
Gutted for you, hopefully you have a quick turnaround and better overall experience than I did, have they arranged a courtesy car?

npnr
Posts: 32
Joined: Wed Oct 23, 2019 9:58 pm
Location: United Kingdom

Re: Dead car - Gearbox fault detected

Post by npnr » Wed Feb 12, 2020 9:20 am

V1Teo wrote:
Tue Feb 11, 2020 9:59 pm
Pulled over and got the dreaded gearbox fault. Car wouldn’t go into forward or reverse gear.
Fingers most certainly crossed for you!

The first time my car went to the dealers with this fault they didn't know what to do. It was working once it arrived on the flat bed, so they just did some software updates and returned it to me 2 weeks later. At least now Jaguar have an official guide for the dealers to follow, so you should get it fixed first time. And hopefully you can report back here about how quick and efficient they were at fixing it!

I wonder if Jaguar tweaked the design at some point to cause this. Mine and Subie's cars were both nearly new, with just over 1000 miles on them.

Post Reply