Lost Bluetooth Connectivity

All Jaguar I-Pace related discussions
Post Reply
alang94526
Posts: 3
Joined: Mon Feb 04, 2019 10:54 pm
Location: CA, USA

Lost Bluetooth Connectivity

Post by alang94526 » Tue Feb 05, 2019 12:45 am

My iPace has lost the ability to communicate with my iPhone and I need to know how to reboot the media software to get it to recover.

I got my iPace last week and had my Bluetooth connection set up with my iPhone working from the get-go, until this morning.
I got into the car and even though the media screen showed I was connected, nothing would play.
I checked my Bluetooth connectivity status on my phone and it showed as connected.
So I disconnected it, and tried to reconnect - no success, as it would not reconnect.
I ended up un-pairing my phone from the car on both the car and on the phone, then tried to re-pair it. The Bluetooth page has the pairing button greyed out.
On the main screen, I tapped the bluetooth icon that shows 2 devices pairing. The screen showed that I could add a new device, which I selected but that just stuck there and never paired.

I stopped the car, turned it off and back on again, but the problem persists.

Is there a way to reboot the system so I can set it up again from scratch?


Goshdarnit
Posts: 263
Joined: Tue Oct 23, 2018 3:55 pm
Location: UK

Re: Lost Bluetooth Connectivity

Post by Goshdarnit » Tue Feb 05, 2019 9:07 am

I had a similar issue on day one. Showed connected but nothing worked and no audio. I unpaired, but had to switch the car off and leave it for half an hour then it would let me pair again.
I-Pace First Edition, Corris Grey, Oyster interior, 22” diamond cut alloys with carbon inserts.


Dtrawford
Posts: 82
Joined: Tue Oct 02, 2018 10:39 pm
Location: Lincolnshire

Re: Lost Bluetooth Connectivity

Post by Dtrawford » Tue Feb 05, 2019 1:33 pm

I had a similar problem last week but returned to the car a few hours later and all reconnected automatically. Only happened the once.
Car now at detailers having a ceramic coating on paintwork and alloy wheels. The wheels are being coated on the disc side too. Oyster seats also having protective coat from those dreaded blue jean dyes!
Farallon black HSE, 20” wheels , oyster interior


Pacesetter
Posts: 100
Joined: Sat Nov 03, 2018 10:55 pm
Location: United Kingdom

Re: Lost Bluetooth Connectivity

Post by Pacesetter » Tue Feb 05, 2019 3:54 pm

Had the problem since software update last week. Tried unpairing both the car and the phone etc, right back to stage 1, but although the pairing process recognised each other i.e. showed the numeric code on both phone and car, when I try to connect the phone to the car the little boxes on the screen spin around for a bit and then give up.
I will try with another phone and then I guess I am going to have to call the dealer.
First Edition, Corris Grey


alang94526
Posts: 3
Joined: Mon Feb 04, 2019 10:54 pm
Location: CA, USA

Re: Lost Bluetooth Connectivity

Post by alang94526 » Mon Feb 11, 2019 11:06 pm

Several hours after I posted, it "fixed" itself just like some of you said above.
It just did it again today though so seeing this more often than I'd like.
I have to switch to carplay to get music ;p


User avatar
MartijnEV
Posts: 185
Joined: Tue Dec 26, 2017 11:11 pm
Location: The Netherlands

Re: Lost Bluetooth Connectivity

Post by MartijnEV » Tue Feb 12, 2019 8:40 am

Did you try to disconnect and remove all Bluetootch devices in the settings, close down the system (switch car off, leave 30 mins.) and then restart the car, and then reconnect your Bluetooth device(s) again?
The Netherlands
i-Pace S, Fuji White, panorama roof, 18” wheels, heated seats, interior ioniser, front fog lights
Build date: 7 Nov 2018 | Delivery: 3 Dec 2018 |Telematics: 15.2 | InControl: S18D | Maps: 8.30.92.153


alang94526
Posts: 3
Joined: Mon Feb 04, 2019 10:54 pm
Location: CA, USA

Re: Lost Bluetooth Connectivity

Post by alang94526 » Tue Feb 12, 2019 11:58 pm

Yes I did try that. You can't disconnect, unpair or connect any Bluetooth device. It's totally wedged.
Leaving it for some non-zero number of hours seems to be the only fix at this time.


User avatar
lvrmsc
Posts: 114
Joined: Mon Jul 09, 2018 5:50 pm
Location: Mons, Belgium

Re: Lost Bluetooth Connectivity

Post by lvrmsc » Wed Feb 13, 2019 11:00 am

It looks like people with S18D as entertainment hub version are not hit by this issue, to the contrary of S18C. At least that's what we see here (two I-Pace in the company, one on S18C from November and one on S18D from January). But one S18D not exhibiting the bug can hardly be generalized.
HSE Corris Grey / Light Oyster (on road 2018.11.29)
20" split-spoke 5070, performance seats, body-coloured roof, air suspension & AdSR, ...


Pacesetter
Posts: 100
Joined: Sat Nov 03, 2018 10:55 pm
Location: United Kingdom

Re: Lost Bluetooth Connectivity

Post by Pacesetter » Wed Feb 13, 2019 11:29 am

My Bluetooth connection could not be restored during a 45 minute session at the dealers with the technician, so it is booked in to go back in for a day while they try to identify (and fix) the issue.
First Edition, Corris Grey


Post Reply

Return to “Main Jaguar I-Pace chat”