No Charging Port Indicator Lights

All Jaguar I-Pace related discussions
Ascot
Posts: 23
Joined: Mon Jan 18, 2021 2:31 pm
Location: Lincs, UK

No Charging Port Indicator Lights

Post by Ascot » Fri Apr 30, 2021 3:29 pm

Afternoon All,

I finally took delivery of my I-Pace on Monday and have tested it with my [newly installed] Andersen charger.
I don't seem to be getting the correct sequence of lights when charging.
There are 2 different scenarios as follows:

1. Andersen is Online and Car plugged in:

- The white flashing LED shows initialisation briefly
- The green flashing LED shows charging briefly
- The green light goes out and remains out (although charging continues)

2. Andersen set to Scheduled Charging:

- No white initialisation light on plug-in
- No Green flashing light when charging starts
- (No lights at all in other words)

In both situations, the Andersen, the car and my smart meter all show that the car is charging correctly.
I should be getting a flashing green while charging is ongoing though (according to the manual).

Has anyone else seen this or has a solution?

Thanks....
MY21 HSE Eiger Grey, Black Pack.
Share £100 with me when switching to Octopus: share.octopus.energy/navy-gull-138

Delta5
Posts: 500
Joined: Tue Sep 24, 2019 1:32 pm
Location: Midlands

Re: No Charging Port Indicator Lights

Post by Delta5 » Fri Apr 30, 2021 3:44 pm

Problems on scheduled charging are common, I don’t bother

Switch Charger on
Plug in
Lights come on and go off
Lock car
Leave it alone

If I plug in then switch the charger on it won’t start, which is pretty much what is happening for you.
No idea why.
IPace SE Caesium Blue, Ivory interior, Air suspension, 18in wheels, Drivers pack, 360. arrived 16th July, very nice.

Ascot
Posts: 23
Joined: Mon Jan 18, 2021 2:31 pm
Location: Lincs, UK

Re: No Charging Port Indicator Lights

Post by Ascot » Fri Apr 30, 2021 6:45 pm

Delta5 wrote:
Fri Apr 30, 2021 3:44 pm
Problems on scheduled charging are common, I don’t bother

Switch Charger on
Plug in
Lights come on and go off
Lock car
Leave it alone

If I plug in then switch the charger on it won’t start, which is pretty much what is happening for you.
No idea why.

It's the lights going off part that is confusing me.
My understanding from the manual is that the green light flashes while charging. Mine only flashes a few times and then goes out.
It this normal?

(The issue isn't the charger not starting. The charger IS starting and the car IS charging. I just don't get any lights)
MY21 HSE Eiger Grey, Black Pack.
Share £100 with me when switching to Octopus: share.octopus.energy/navy-gull-138

User avatar
ianipace
Posts: 324
Joined: Sat Nov 09, 2019 9:11 pm
Location: Cardiff, UK

Re: No Charging Port Indicator Lights

Post by ianipace » Fri Apr 30, 2021 7:06 pm

Everything happening with your Anderson charger is correct.

So open charge port - White LED.

Plug in the charger plug, solid white goes to flashing white.
This is while the Anderson is checking out the car.

The GREEN light goes on and only flashes for a short time.

If on timed charging (Octopus Go) the flashing green LED will go out when the Anderson has worked this out! The Anderson api talking to car's api and possibly the Octopus api. This takes time for obvious reasons.

For charging at any time the charge port flashes green then goes solid green for a short while and then goes out.
You won't see any more lights!
Look at the dash and you will see that after 'initialising' it goes to 'charging'.

This is unlike a Tesla which has a green led on all the time it is charging.

So your is OK!!

Stay safe

Ian
MY2019 SE in Caesium Blue. Panoramic roof and Gloss Black 18" wheels. Ohme Smart charger.

2-BEV
Posts: 15
Joined: Wed Mar 03, 2021 8:19 pm
Location: Somerset

Re: No Charging Port Indicator Lights

Post by 2-BEV » Fri Apr 30, 2021 7:07 pm

It also confused me at first, especially having lived with the Mini Electric for several months before adding the I-pace. The light comes on momentarily and goes out. I just now look at either the app or the image on the dashboard.
MY21 SE Portofino/Oyster OS 2.0.9a P2C9. Mini Cooper SE

electric beagle
Posts: 655
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: No Charging Port Indicator Lights

Post by electric beagle » Fri Apr 30, 2021 10:13 pm

Both scenarios totally normal.

I tend to only turn on scheduled timing (with the Andersen not the car) after checking it starts to charge as sometimes the plug doesn't quite connect.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

Ascot
Posts: 23
Joined: Mon Jan 18, 2021 2:31 pm
Location: Lincs, UK

Re: No Charging Port Indicator Lights

Post by Ascot » Fri Apr 30, 2021 10:26 pm

Thanks for the replies folks!

I had assumed (from reading the online manual) that the green light continues to flash for the duration of the charging period.

I gather now that this is not the case - so poor documentation from JLR is probably to blame.
MY21 HSE Eiger Grey, Black Pack.
Share £100 with me when switching to Octopus: share.octopus.energy/navy-gull-138

Topdown
Posts: 113
Joined: Wed Oct 14, 2020 5:44 am
Location: Uk

Re: No Charging Port Indicator Lights

Post by Topdown » Sat May 01, 2021 10:55 am

Opening the charger door white light on
Plug in the charger light flashes white then
If charge is stating green light flashes 5 secs
If on timed charge blue light flashes 5 secs
Thereafter no lights.

After charge unlocking green sold light until plug removed.
HSE Yulong White
MY19 - 150 miles on the clock Oct-20
22” Wheels Style 50609 Carbon Inserts
All toys except HUD
Vehicle connectivity 19.2
Battery Control System BP-AAE-BC-AC-BE
Infotainment updated 30-Apr-21
S21A_21.10.6-67661

electric beagle
Posts: 655
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: No Charging Port Indicator Lights

Post by electric beagle » Sat May 01, 2021 11:04 am

Topdown wrote:
Sat May 01, 2021 10:55 am
Opening the charger door white light on
Plug in the charger light flashes white then
If charge is stating green light flashes 5 secs
If on timed charge blue light flashes 5 secs
Thereafter no lights.

After charge unlocking green sold light until plug removed.
If you have your charger set to timed rather than the car (which is the sensible given the flakiness of car controlled timed charging)

You plug in the lead nothing happens. No lights nothing. So it is worth double checking that the connector is soundly engaged.

After charge unlocking no lights either if the timed period has ended.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

Ascot
Posts: 23
Joined: Mon Jan 18, 2021 2:31 pm
Location: Lincs, UK

Re: No Charging Port Indicator Lights

Post by Ascot » Sat May 01, 2021 11:13 am

Thanks.

Is it normal for the car to lock itself after the charger has been plugged in?

(Again, no mention of this in the manual)!
MY21 HSE Eiger Grey, Black Pack.
Share £100 with me when switching to Octopus: share.octopus.energy/navy-gull-138

Post Reply