GeniePoint Charger Caused High Voltage System Fault

All Jaguar I-Pace related discussions
Post Reply
npritchard
Posts: 148
Joined: Fri Mar 02, 2018 1:35 pm
Location: Sevenoaks, UK

GeniePoint Charger Caused High Voltage System Fault

Post by npritchard » Wed Apr 21, 2021 7:49 pm

I thought I would share my recent first experience of trying to use a GeniePoint charger on the iPace.

My car is is one of the early First Edition models which I received in December 2018. Since then other than the annoying but minor faults widely discussed on this forum, I have had no serious problems and am very happy with the car. Most of my charging is done via solar panels and a Zappi charger at home but I have used Ecotricity, Polar/BP Pulse, and Instavolt chargers when on longer trips with the occasional issue on Ecotricity but no problems at all on the other two. Again, the good and bad points about all three companies have been discussed at length and I agree with the general concensus although I have had a lot less issues with Ecotricity than many others it seems! :)

Now to GeniePoint. We are going to Cornwall in May for a week for our first trip post lockdown. We're staying in a cottage not far from Looe where there is 50kW GeniePoint charger in the town's main car park. The next two nearest rapid chargers are also GeniePoint. Having researched GeniePoint myself, and seen Abu Dhabi Dude's great video on the topic, I know that you can use any RFID card with their chargers but have to register the chosen card with the charger on your first usage. Basically you try and use the card, it should give a "Card not known" type message, and you then go onto their app/web site and confirm that the card is yours and it gets added to your account. Sounds simple, but rather than try this for the first time 'miles from anywhere' in Looe I thought I would be clever and go to a local GeniePoint charger at home and do the set up before we set off to Cornwall in three weeks time. How pleased I am that I did that........

I decided to use my BP Pulse card but to my surprise the card was accepted and not rejected. I have never used GeniePoint before and so they should know nothing about my BP Pulse RFID card. In any event, the machine went on to tell me to plug the car in etc, which I did, and appeared to start charging. Back in the car though it was still just sitting on 'Initialising....' and stayed there. I repeated this process three times with the same result. Each time when I stopped the 'charge' the machine gave an elapsed time and 0 kWh added. I rang GeniepPoint and was told the machine was unable to connect to their network so there was nothing that they could do other than report the fault to their technical department for fixing. Shrug of shoulders and I just thought never mind I'll try again at some point. That is until I got in the car and saw the dreaded "High voltage system fault detected. Vehcicle will not start or charge." Fortunaely it would start and I was able to drive the couple of miles back home. Even after waiting an hour the message would not go away and my Zappi would not charge the car. I drove to a local BP Pulse charger which I have used many times and that wouldn't charge either. In fact the charger itself went into an error condition trying to charge my car and I had to reset it with the red button for the next user. At this point I went home and called Jaguar Assistance. Have to say they were excellent. A guy arrived 45 minutes after my call, plugged in his laptop, ran some diagnostics and then 'reset the system' and all is now well. I doubt I would have got that sort of service in Looe.

I would be very interested to hear of any experiences of using GeniePoint chargers, good or bad. Also if anyone has thoughts on my next steps I'd be interested to hear them. I could try the charger in Looe when we are away, but as you can imagine, I'm more that a little concerned that I may get a repeat of the fault above. Not convinced that calls to either Jaguar or GeniePoint would be very helpful but I suppose those are other options. Fortunately where we awill be staying does provide an external 3pin socket for the granny cable which would probably be enough to keep us topped up while we are away but is not ideal.

Thanks for reading and also any comments anyone may like to make.
I-Pace First Edition, Corris Grey, Oyster interior.
IMC: S20C1-20.48.3-635557
TCU: 19.2
BECS: BP-AAG-BD-AD-BE

Daon7800
Posts: 98
Joined: Mon Dec 23, 2019 1:38 pm
Location: Sunderland

Re: GeniePoint Charger Caused High Voltage System Fault

Post by Daon7800 » Wed Apr 21, 2021 8:14 pm

I have only ever tried one (Portsmouth Morrisons when visiting our son at Uni last year pre lockdowns). It didn’t work and the help line were unable to carry out a remote reset. On the plus side, it didn’t cause the car to require a reset either!
Youlong White HSE MY20.
Info: S20B1_20.30.2-578440 VCS: 19.2 BECS: BP-AAE-BC-AC-BE

RichT
Posts: 125
Joined: Tue May 15, 2018 4:41 pm
Location: United Kingdom

Re: GeniePoint Charger Caused High Voltage System Fault

Post by RichT » Wed Apr 21, 2021 9:03 pm

On two of the four times I used a GeniePoint charger with my 2018 IPace the charger shut down after a couple of minutes and got stuck in fault mode.
I felt somewhat guilty about this as in both cases the charger was then offline for a week, so I didn't try to use GeniePoint again. But at least my car was OK!
This week I tried my new 2021 IPace on GeniePoint and whilst it would charge OK it appeared to be limited to 25 kW.

RobN
Posts: 164
Joined: Tue Feb 04, 2020 9:09 am
Location: UK

Re: GeniePoint Charger Caused High Voltage System Fault

Post by RobN » Wed Apr 21, 2021 9:34 pm

Thanks for sharing what must have been a worrying situation. I’ve only used GeniePoint once on my MY20 I-Pace in a year, it worked perfectly, charging from 30% to 88% in one session.
SE MY20 Corris Grey, 20” wheels, oyster leather 10 way seats, panoramic roof, black trim + privacy glass + 7kWh Podpoint & ICE XK8 Conv 1996 (Jag owner/enthusiast since 1994 :D )

User avatar
ianipace
Posts: 324
Joined: Sat Nov 09, 2019 9:11 pm
Location: Cardiff, UK

Re: GeniePoint Charger Caused High Voltage System Fault

Post by ianipace » Thu Apr 22, 2021 10:10 pm

I've used the Genie Point in Peacehaven before getting on the ferry at Newhaven. No problems using the app.
I had hoped to use the Charge Your Car in Newhaven but it was broken - surprise, surprise!
Drove up the road to Peacehaven and at the charge point loaded the app onto my phone, added the credit card details and started charging. Straightforward and faultless. No issues and I went on to drive down to my place in France with no issues.
I now read they have dropped the initial charge and now is 35p/Kw.

Incidentally the CYC charge point in Newhaven is still out of order! 10 months now and counting!

Stay safe

Ian
MY2019 SE in Caesium Blue. Panoramic roof and Gloss Black 18" wheels. Ohme Smart charger.

Jagman I-Pace
Posts: 16
Joined: Wed Oct 02, 2019 1:24 pm
Location: Hinckley UK

Re: GeniePoint Charger Caused High Voltage System Fault

Post by Jagman I-Pace » Tue Apr 27, 2021 11:59 pm

Hi,
I was in west Looe with my 2018FE last week and it charged first time. This year I was able to charge at several Geniepoint chargers in Cornwall using my Geniepoint RFID card. In previous trips to Cornwall I was never able to do that, they always reported ccs errors. The same type of charger in Scotland (badged as charge place scotland) last autumn also produced ccs errors in mostcases , however some would work first time. I suspect the chargers have been upgraded with new circuit boards since then.
Enjoy your upcoming trip - there are a lot more 50kWh chargers (from several providers) in cornwall this year compared to previous years.
Corris Grey First Edition Oct 2018

EV i fi
Posts: 48
Joined: Sat Jan 11, 2020 7:29 am
Location: Wales

Re: GeniePoint Charger Caused High Voltage System Fault

Post by EV i fi » Thu Apr 29, 2021 10:41 pm

Interesting- I've had exactly this problem but it started with a failed Ecotrivity charge, followed by multiple failures on various chargers and culminating in a ride home on a lorry.

It took 2.5months to "fix", during which time I had a grim Discovery Sport diesel courtesy car, racking-up fuel costs.

The alleged fix was an update to correct a "known problem".

I got the car back last week and although it initially seemed to charge OK for a brief test at an Instavolt, today it failed at Ecotricity, Instavolt, BP and Shell rapid DC chargers.

It either gets stuck on "Initialising" or "Timed charging". So either the fault wasn't fixed or it has been recreated.

Jaguar Assist say no iPace courtesy cars available, again, so I'm going to pursue things through my lease company as I'm not getting what I'm paying for, with added fuel and environmental costs to add insult to injury.

rcoundon
Posts: 54
Joined: Sat Dec 05, 2020 8:29 pm
Location: UK

Re: GeniePoint Charger Caused High Voltage System Fault

Post by rcoundon » Fri Apr 30, 2021 11:58 am

I wish (I think) I'd gotten that far. After a problem with my first not-at-home charge in a Lidl car park resulting in a message saying to content the service department because of a battery fault I decided to sign up with GeniePoint as they have a couple of chargers fairly nearby. I want to prove that DC charging works before I do a long journey.
Went to GeniePoint in Amersham at a Shell garage about an hour ago, couldn't even get to the chargers, seems there's a wooden structure where deliveries are taken that's been erected in front of them!
MY 2020 HSE in Caesium Blue. 20” contrast diamond turned 5068 wheels

SammyD
Posts: 1219
Joined: Sat Oct 13, 2018 7:44 pm
Location: N.E Hampshire, UK

Re: GeniePoint Charger Caused High Voltage System Fault

Post by SammyD » Fri Apr 30, 2021 4:50 pm

I haven't tried my local Geniepoint chargers (in Farnham) but I'm blowed if I'm going to pay 35p/kWh (registered) or 39p/kWh (guest) for a Type 2 charge. The 50kWh CCS/CHAdeMO charger has the same rates.
That is madness.
with the Lidl Pod-Point out of action for a week, the Geniepoints are the only ones left in the town. Sigh.
Driving "Hirundo Rustica" since 15th Mar 2019. Lovely Jubbly :D :D
S20C since 11th Dec 2020 Maps : whatever is current/can be bothered to download

Post Reply