Navigation Sign In Failure

All Jaguar I-Pace related discussions
Post Reply
rcoundon
Posts: 30
Joined: Sat Dec 05, 2020 8:29 pm
Location: UK

Navigation Sign In Failure

Post by rcoundon » Tue Jan 12, 2021 8:21 pm

I feel like I'm spamming this forum, sorry, just a few little niggles and questions as new owner.

This time I have a problem with signing into my account in the navigation unit. When I try to enter username and password for my Jaguar Here account, it says "Sorry, there was a problem at our end. Please try again later"

Anyone else seen this?
MY 2020 HSE in Caesium Blue. 20” contrast diamond turned 5068 wheels

User avatar
Terry60
Posts: 440
Joined: Mon Jul 08, 2019 12:59 pm
Location: Wilts UK

Re: Navigation Sign In Failure

Post by Terry60 » Tue Jan 12, 2021 8:29 pm

It does that every now and again, even when you've been successfully signed on for years.
(it will forget your logon and ask you to sign in again frequently (I'm led to believe later Telematics releases fix this but I'm still at 16.2))
Ex A3 e-tron (138mpg over 4 years)
Now in Black HSE (every tech option, no bling) MY20 VIN 829.. IC S20C_20.43 Tele 16.2 Maps 115.153
Awaiting PV, Powerwall, Zappi.
Looking forward to free motoring. (barring the cost of all the kit !)

rcoundon
Posts: 30
Joined: Sat Dec 05, 2020 8:29 pm
Location: UK

Re: Navigation Sign In Failure

Post by rcoundon » Tue Jan 12, 2021 8:47 pm

Terry60 wrote:
Tue Jan 12, 2021 8:29 pm
It does that every now and again, even when you've been successfully signed on for years.
(it will forget your logon and ask you to sign in again frequently (I'm led to believe later Telematics releases fix this but I'm still at 16.2))
Ok, thanks - I'll keep trying, it's been doing that for a couple of days
MY 2020 HSE in Caesium Blue. 20” contrast diamond turned 5068 wheels

User avatar
Terry60
Posts: 440
Joined: Mon Jul 08, 2019 12:59 pm
Location: Wilts UK

Re: Navigation Sign In Failure

Post by Terry60 » Tue Jan 12, 2021 10:51 pm

Are you in a cellphone dead-spot ?
Sometimes the SIM can't connect with JLR unless I move a few feet
Ex A3 e-tron (138mpg over 4 years)
Now in Black HSE (every tech option, no bling) MY20 VIN 829.. IC S20C_20.43 Tele 16.2 Maps 115.153
Awaiting PV, Powerwall, Zappi.
Looking forward to free motoring. (barring the cost of all the kit !)

TheBook
Posts: 24
Joined: Thu Oct 29, 2020 4:14 pm
Location: Surrey, UK

Re: Navigation Sign In Failure

Post by TheBook » Wed Jan 13, 2021 4:32 pm

If it's any consolation, I've had the same issue most of the day. I'm in a good 4G area and have moved around alot, but to no avail. I have noticed my Jaguar password is different from the 'Here' account (I discovered the car interface won't allow '!' so I had to change it), not sure if this will make any difference but I will try again soon now I've changed the 'Here' password to be the same...
MY2020 I-Pace HSE
Mercedes E350 cabriolet
Range Rover Evoque Autobiography

TheBook
Posts: 24
Joined: Thu Oct 29, 2020 4:14 pm
Location: Surrey, UK

Re: Navigation Sign In Failure

Post by TheBook » Wed Jan 13, 2021 4:52 pm

Okay so I got it connected, but not through syncing the Here password.

Instead, I connected the car to my home wifi and it connected first time after that.
MY2020 I-Pace HSE
Mercedes E350 cabriolet
Range Rover Evoque Autobiography

User avatar
Terry60
Posts: 440
Joined: Mon Jul 08, 2019 12:59 pm
Location: Wilts UK

Re: Navigation Sign In Failure

Post by Terry60 » Fri Jan 15, 2021 2:38 am

TheBook wrote:
Wed Jan 13, 2021 4:52 pm
Okay so I got it connected, but not through syncing the Here password.

Instead, I connected the car to my home wifi and it connected first time after that.
My car is always connected via a garage WiFi repeater, but that doesn't stop the car's hidden internal SIM from occasionally failing to talk to JLR.
Nav data like your journey stats are uploaded to JLR via the SIM, not by WiFi.
I always have to stop the car outside the garage and let it shut down to ensure the stats get written to the car's memory while it's in SIM contact and can be uploaded to JLR.
If I drive straight into the garage before shutting down, the journey stats show in the car's trip memory, but sometimes fail to upload to JLR and don't appear online or in the Remote app. One of the penalties of living out in the countryside.
Ex A3 e-tron (138mpg over 4 years)
Now in Black HSE (every tech option, no bling) MY20 VIN 829.. IC S20C_20.43 Tele 16.2 Maps 115.153
Awaiting PV, Powerwall, Zappi.
Looking forward to free motoring. (barring the cost of all the kit !)

Post Reply