Guest Profile Default

All Jaguar I-Pace related discussions
electric beagle
Posts: 390
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Guest Profile Default

Post by electric beagle » Tue Jan 12, 2021 3:38 pm

2.06 has just been installed on my car

It did recognise me from my key/phone when I turned on the car, it has done this before so hopefully it will persist this time.

The Media had changed to AM so there was a rough crackling noise

It seems to have fixed an issue from the 2.03 update where the internal 4G signal strength was not displayed nor the phone signal or battery level reliably

There is effectively a new smart button on the core setting menu as previously advised on the very first screen after hitting settings

The Pivi mode is now highlighted on the right so the Nav, Media etc. icons to the right of the screen are shown highlighted when in the full Nav or media screens

As previously advised the passenger climate control "pull to change fan settings" is no longer present a passenger can choose only temperature or seat temperature (which I think makes some sense)

Spotify (via the car rather than android auto) worked for the first time in ages seamlessly upon turning on the car

Not yet checked whether the option to heat rear seats is still there (I have still not had rear seat passengers since getting the car)

The update notes talk of improved lane and cruise assistance, not quite sure what is meant by this and updates to give greater machine learning for Nav routes which is interesting.

On the whole assuming the profile recognition and Spotify operability continues I am quite happy with this update. If only they could add in wireless Android Auto and steering assist it would be close to perfect
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

electric beagle
Posts: 390
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Guest Profile Default

Post by electric beagle » Thu Jan 14, 2021 12:04 am

So earlier my profile spontaneously combusted and had to be set up again (although weirdly it seems to remember some data e.g. home address whilst saying that there is no profile).

I have noticed an annoying new issue with 2.06. When using android auto for spotify and the Jag Nav and skipping tracks the nav display in the right hand of the instrument panel flashes several times every time you skip a track, it is really, really annoying.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

JagsG
Posts: 16
Joined: Thu Oct 01, 2020 4:54 pm
Location: Germany

Re: Guest Profile Default

Post by JagsG » Sat Jan 16, 2021 2:01 pm

Yessss... 2.06 was istelled 2 days ago via OTA.

Would say, almost all issues solved. But found 2 new problems.

First one:
I am located in germany, thats why its set to show me kilometers. When after turning the car off and on, its set to miles.
In the settings, its set correctly to km. Need to switch to miles and again to km to set it right. Really enoying.

Second one:
Spotify used to run fine before the update. (except that the app completely disappeared 2 times and came back after car restart).
Now, it wasnt there any more (also TuneIn). Needed to remove all live apps and after some minutes all apps were downloaded again automatically.
Today, Spotify and TuneIn werent there any more... again.
So i deleted them again. But instead of installing them again, they suddenly were there. Curious!

When these 2 issues are solved, I am absolutely happy.
MY21 - Eiger Grey - EV320

electric beagle
Posts: 390
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Guest Profile Default

Post by electric beagle » Sat Jan 16, 2021 2:07 pm

JagsG wrote:
Sat Jan 16, 2021 2:01 pm
Yessss... 2.06 was istelled 2 days ago via OTA.

Would say, almost all issues solved. But found 2 new problems.

First one:
I am located in germany, thats why its set to show me kilometers. When after turning the car off and on, its set to miles.
In the settings, its set correctly to km. Need to switch to miles and again to km to set it right. Really enoying.

Second one:
Spotify used to run fine before the update. (except that the app completely disappeared 2 times and came back after car restart).
Now, it wasnt there any more (also TuneIn). Needed to remove all live apps and after some minutes all apps were downloaded again automatically.
Today, Spotify and TuneIn werent there any more... again.
So i deleted them again. But instead of installing them again, they suddenly were there. Curious!

When these 2 issues are solved, I am absolutely happy.
I sometimes find it takes a little time for Spotify and Tune In to appear after starting which may be to do with connectivity or the server. Its generally just much less aggro using them via android auto.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

JagsG
Posts: 16
Joined: Thu Oct 01, 2020 4:54 pm
Location: Germany

Re: Guest Profile Default

Post by JagsG » Sat Jan 16, 2021 2:10 pm

Right. Same before the update.
But both apps weren coming back even after 10 restarts the last 2 days.

Lets see if the apps are still there tomorrow.
Fingers crossed!
MY21 - Eiger Grey - EV320

electric beagle
Posts: 390
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Guest Profile Default

Post by electric beagle » Sat Jan 16, 2021 3:27 pm

JagsG wrote:
Sat Jan 16, 2021 2:10 pm
Right. Same before the update.
But both apps weren coming back even after 10 restarts the last 2 days.

Lets see if the apps are still there tomorrow.
Fingers crossed!
Mine has been showing more regularly since the latest update and behaving slightly more consistently with album art etc.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

EEV320
Posts: 41
Joined: Mon Nov 30, 2020 11:24 am
Location: Germany

Re: Guest Profile Default

Post by EEV320 » Sat Jan 16, 2021 6:45 pm

I realized some more bugs and would like to know your feedback on these:
-automatic high beam doesn’t work. The switch on the menu will always reset itself to off after 2seconds

I can’t skip tracks on the steering wheel when I use the built in Spotify, unless I jump in the Spotify menu. On the main screen it wouldn’t work.

When I charge, I see soc in the app, but km or miles wouldn’t update. It would say 83% and 76km for example.

I can’t set preconditioning in the app anymore. It always comes up with a fault. This worked for me before the update.

My WiFi hotspot doesn’t work. I can connect with my phones, built on Spotify works, it seems to be connected, but my phones can’t use Internet, whatsapp or anything else.

The signal strength on the right is strange. While the phone is connected via CarPlay the signal strength is not there for the phone, only the battery icon. Nectarines that it would show signal strength of the hotspot.
EV320SE MY2021
German spec.
Eiger grey, black pack, drivers assistance pack, WiFi hotspot
Software 2.0.6 P10C1

electric beagle
Posts: 390
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Guest Profile Default

Post by electric beagle » Sat Jan 16, 2021 8:27 pm

EEV320 wrote:
Sat Jan 16, 2021 6:45 pm
I realized some more bugs and would like to know your feedback on these:
-automatic high beam doesn’t work. The switch on the menu will always reset itself to off after 2seconds

I can’t skip tracks on the steering wheel when I use the built in Spotify, unless I jump in the Spotify menu. On the main screen it wouldn’t work.

When I charge, I see soc in the app, but km or miles wouldn’t update. It would say 83% and 76km for example.

I can’t set preconditioning in the app anymore. It always comes up with a fault. This worked for me before the update.

My WiFi hotspot doesn’t work. I can connect with my phones, built on Spotify works, it seems to be connected, but my phones can’t use Internet, whatsapp or anything else.

The signal strength on the right is strange. While the phone is connected via CarPlay the signal strength is not there for the phone, only the battery icon. Nectarines that it would show signal strength of the hotspot.
I dont have these issues. Skip on the wheel is working and auto beam is also selected according to the display on the instrument panel.

I can turn on preconditioning from the app. I have had the issue where SoC updates but mileage does not since the 2.03 update which fixed the nom responsive SoC.

I dont use carplay but something similar happens for me with Android Auto and has since the 2.03 update
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

04siddbi
Posts: 5
Joined: Wed Jan 06, 2021 7:52 pm
Location: United Kingdom

Re: Guest Profile Default

Post by 04siddbi » Sun Jan 17, 2021 12:15 am

Still nothing OTA for me on mine, hoping it appears soon otherwise I'll get it pushed at a dealer as I want to reinstate my profile and have it stay, and to be able to get more out of the app than I currently can.
21MY HSE de-badged I-Pace in Eiger Grey

Post Reply