State of Charge (Not) Reporting to App

All Jaguar I-Pace related discussions
electric beagle
Posts: 654
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

State of Charge (Not) Reporting to App

Post by electric beagle » Sun Nov 15, 2020 4:56 pm

I have had a consistent issue with my car since I first collected it.

Generally it always reports zero state of charge but will report fairly accurate estimated mileage (accurate in the sense it matches the car estimate) so I can roughly calculate the SoC from this.

When charging SoC NEVER reports.

After charging SoC does not report

After driving the car for a short distance it does tend to report SoC

After a period of time, a couple of days or so, it "forgets" the SoC and reports zero again

Has anyone else had this problem? It is driving me mad
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

MyCat
Posts: 44
Joined: Sat Nov 07, 2020 10:43 am
Location: UK

Re: State of Charge (Not) Reporting to App

Post by MyCat » Sun Nov 15, 2020 8:52 pm

Don’t despair - you’re not the only one, as I have exactly the same issue!

Another bugbear is that the car seems to ‘forget’ preconditioning schedules which means having to reprogramme every so often.
I also had a strange episode with the 360 camera not working for a day (the main screen was just a whiteout) and then the next day, all was working as normal!

Maybe it’s just an issue with the MY21 and the updated pivi pro system which will be ironed out...

I am still trying to work out what software version the car is on (not the live apps - got that sorted)...
MY21. SE Fuji white, Black pack, 5068 black alloys, panoramic roof.

electric beagle
Posts: 654
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: State of Charge (Not) Reporting to App

Post by electric beagle » Sun Nov 15, 2020 8:56 pm

MyCat wrote:
Sun Nov 15, 2020 8:52 pm
Don’t despair - you’re not the only one, as I have exactly the same issue!

Another bugbear is that the car seems to ‘forget’ preconditioning schedules which means having to reprogramme every so often.
I also had a strange episode with the 360 camera not working for a day (the main screen was just a whiteout) and then the next day, all was working as normal!

Maybe it’s just an issue with the MY21 and the updated pivi pro system which will be ironed out...

I am still trying to work out what software version the car is on (not the live apps - got that sorted)...
That cheers me a bit if other MY21 owners have the same probs, it was in the dealer a couple of days ago but they were unable to resolve the problem but they did send off a lot of diagnostics to Jaguar and are awaiting a response. Its just colossally irritating that the single most important data point the app could give me isn't being sent reliably.

Are other MY21 owners facing the same issue?

Did you get the over the air updates applied? When seeing those available it did say which versions they were.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

electric beagle
Posts: 654
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: State of Charge (Not) Reporting to App

Post by electric beagle » Sun Nov 15, 2020 8:57 pm

electric beagle wrote:
Sun Nov 15, 2020 8:56 pm
MyCat wrote:
Sun Nov 15, 2020 8:52 pm
Don’t despair - you’re not the only one, as I have exactly the same issue!

Another bugbear is that the car seems to ‘forget’ preconditioning schedules which means having to reprogramme every so often.
I also had a strange episode with the 360 camera not working for a day (the main screen was just a whiteout) and then the next day, all was working as normal!

Maybe it’s just an issue with the MY21 and the updated pivi pro system which will be ironed out...

I am still trying to work out what software version the car is on (not the live apps - got that sorted)...
That cheers me a bit if other MY21 owners have the same probs, it was in the dealer a couple of days ago but they were unable to resolve the problem but they did send off a lot of diagnostics to Jaguar and are awaiting a response. Its just colossally irritating that the single most important data point the app could give me isn't being sent reliably.

Are other MY21 owners beyond us facing the same issue?

Did you get the over the air updates applied? When seeing those available it did say which versions they were.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

MyCat
Posts: 44
Joined: Sat Nov 07, 2020 10:43 am
Location: UK

Re: State of Charge (Not) Reporting to App

Post by MyCat » Mon Nov 16, 2020 4:05 pm

electric beagle wrote:
Sun Nov 15, 2020 8:57 pm
electric beagle wrote:
Sun Nov 15, 2020 8:56 pm
MyCat wrote:
Sun Nov 15, 2020 8:52 pm
Don’t despair - you’re not the only one, as I have exactly the same issue!

Another bugbear is that the car seems to ‘forget’ preconditioning schedules which means having to reprogramme every so often.
I also had a strange episode with the 360 camera not working for a day (the main screen was just a whiteout) and then the next day, all was working as normal!

Maybe it’s just an issue with the MY21 and the updated pivi pro system which will be ironed out...

I am still trying to work out what software version the car is on (not the live apps - got that sorted)...
That cheers me a bit if other MY21 owners have the same probs, it was in the dealer a couple of days ago but they were unable to resolve the problem but they did send off a lot of diagnostics to Jaguar and are awaiting a response. Its just colossally irritating that the single most important data point the app could give me isn't being sent reliably.

Are other MY21 owners beyond us facing the same issue?

Did you get the over the air updates applied? When seeing those available it did say which versions they were.
I did get the live apps updated over the air. But when I look at the Software updates section it just states vehicle software is up to date and the bit for last installed software update is blank in the Name and Installed fields. Do you actually have these fields filled in? I checked with the dealer who said the car is enabled for sota and that is done via incontrol but I am not sure if that is reliable info. I certainly cannot see anything like version 19.2 etc
MY21. SE Fuji white, Black pack, 5068 black alloys, panoramic roof.

electric beagle
Posts: 654
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: State of Charge (Not) Reporting to App

Post by electric beagle » Mon Nov 16, 2020 4:11 pm

MyCat wrote:
Mon Nov 16, 2020 4:05 pm
electric beagle wrote:
Sun Nov 15, 2020 8:57 pm
electric beagle wrote:
Sun Nov 15, 2020 8:56 pm


That cheers me a bit if other MY21 owners have the same probs, it was in the dealer a couple of days ago but they were unable to resolve the problem but they did send off a lot of diagnostics to Jaguar and are awaiting a response. Its just colossally irritating that the single most important data point the app could give me isn't being sent reliably.

Are other MY21 owners beyond us facing the same issue?

Did you get the over the air updates applied? When seeing those available it did say which versions they were.
I did get the live apps updated over the air. But when I look at the Software updates section it just states vehicle software is up to date and the bit for last installed software update is blank in the Name and Installed fields. Do you actually have these fields filled in? I checked with the dealer who said the car is enabled for sota and that is done via incontrol but I am not sure if that is reliable info. I certainly cannot see anything like version 19.2 etc
I don't see that either, I suspect the versioning is somehow different. I don't think I saw any dramatic difference or big changes the only thing I have noticed is that the entertainment apps seem more reliable now (if I force a login).
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

dav3h
Posts: 2
Joined: Sun Oct 25, 2020 12:42 pm
Location: South Hampshire, UK

Re: State of Charge (Not) Reporting to App

Post by dav3h » Tue Nov 17, 2020 3:51 pm

Hi, yes I have the same issue, it also means Wattcat and the iPhone app can't charge to a SOC (say 80%). In addition I was unable to stop charging using the app.
MY21HSE, Portofino Blue, Oyster interior, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Black Pack

electric beagle
Posts: 654
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: State of Charge (Not) Reporting to App

Post by electric beagle » Tue Nov 17, 2020 3:59 pm

Those who also have this issue, have you reported it to either a dealer or JLR? What was the response?
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

Stucar
Posts: 7
Joined: Sun Oct 25, 2020 2:24 pm
Location: london /united kingdom

Re: State of Charge (Not) Reporting to App

Post by Stucar » Fri Nov 20, 2020 12:00 pm

I also having charging issues via the app
It says full 100% But 186 mile range - get in the car it says 260+ miles
Car is a 2021 model - Reported issue to dealer (No response from JLR)

I have 2 other issues if anybody can help
1. Navigation in (speedo cluster) at night is almost Black - Trying to make it brighter
2. The 21 My I-Pace is supposed to be able to have 2 phones connected at the same time ?

Anybody offer any advise please

MyCat
Posts: 44
Joined: Sat Nov 07, 2020 10:43 am
Location: UK

Re: State of Charge (Not) Reporting to App

Post by MyCat » Thu Dec 03, 2020 1:40 pm

Since the software updated to OS 2.0.3 P10AR, I have noticed that the SOC on the iPhone app now shows reliably. Was just wondering if the problem has resolved for all others who also had this issue?
MY21. SE Fuji white, Black pack, 5068 black alloys, panoramic roof.

Post Reply