Page 1 of 1

Charging Niggles

Posted: Tue Oct 13, 2020 7:34 pm
by Jlr no3
Did a round trip today of 280 miles, stopped for a charge at one of the Instavolt charges I prefer to use. Started the charge no problem then locked the car to go off to get a sandwich came back and charging had stopped at 45% dash display and remote app both said charge initialising and could not reset this to start charging again. Stopped the charge unplugged charger then started charge again and it started working again.
Anybody experienced this is it something to do with locking the car and then unlocking it whilst charging ?

Re: Charging Niggles

Posted: Wed Oct 14, 2020 8:22 am
by ChrisMc
Never had that with an Instavolt charger, they usually just seem to work no problem. Unlocking the car should not have caused a problem unless you double clicked unlock either by mistake or you meant to do it.

Re: Charging Niggles

Posted: Wed Oct 14, 2020 9:49 am
by udank
I have had this same issue with EO charge points at my place of work.
It was a faff to charge for longer than a couple of hours, and needing unplugging and starting again. They've since remotely updated the charger software to the latest version and I've had no issues.

They did tell me that another customer with an I-pace was having similar issues, but it turned out that a software update was needed by Jaguar to resolved this.

Are you on the latest software version?

Re: Charging Niggles

Posted: Wed Oct 14, 2020 12:19 pm
by Jlr no3
udank wrote:
Wed Oct 14, 2020 9:49 am
I have had this same issue with EO charge points at my place of work.
It was a faff to charge for longer than a couple of hours, and needing unplugging and starting again. They've since remotely updated the charger software to the latest version and I've had no issues.

They did tell me that another customer with an I-pace was having similar issues, but it turned out that a software update was needed by Jaguar to resolved this.

Are you on the latest software version?
Thanks, last time I looked it was 16.2 it’s at the dealers next week having a bike carrier fitted I will ask them to update it. When I locked and unlocked it pretty sure I only did the 1 press on the fob