Car just stops moving

All Jaguar I-Pace related discussions
Golflaw
Posts: 17
Joined: Thu Oct 03, 2019 5:26 pm
Location: Silicon Valley/United States

Car just stops moving

Post by Golflaw » Fri Sep 11, 2020 8:43 pm

I recall others posting about this, but I cannot recall what the resolution has been. My car has been basically flawless for 15,000 miles. Today, after backing out of a parking spot, I put it into D. Car would not move and I got a notice of "restricted power..." etc. Car would not move at all in either direction. Tried turning it on and off several times, then shutting it off and locking. Still nothing. After shutting it off and waiting a few minutes, it began to work again, although the traffic function on the maps would not come back on.

So, what is going on? Should I be going to the dealer to fix something? I appreciate all the help that is available here!

slowlane
Posts: 80
Joined: Sat Oct 20, 2018 8:52 pm
Location: Poole, UK

Re: Car just stops moving

Post by slowlane » Fri Sep 11, 2020 10:08 pm

I don't have the answer, but here is a thread with the same symptoms: viewtopic.php?f=11&t=833&p=23951#p23951
I think that the second to last post in that thread suggested that there was an update that could fix the issue.
SE MY19 since 03/19. TouchPro S20B LG solar 7.8kWp & Zappi 1

Golflaw
Posts: 17
Joined: Thu Oct 03, 2019 5:26 pm
Location: Silicon Valley/United States

Re: Car just stops moving

Post by Golflaw » Sat Sep 12, 2020 3:17 am

Thank you! I'll contact the dealer.

User avatar
Lobster
Posts: 102
Joined: Mon May 20, 2019 2:10 pm
Location: South Australia

Re: Car just stops moving

Post by Lobster » Sat Sep 12, 2020 10:15 am

Golflaw, Similar screen messages and symptoms have been attributable to low Auxiliary Battery voltage ( the small AGM battery).

This can be monitored on the Watsapp App if you have installed it on an Android device.

Select the Wattcat Details tab, "Aux Battery Voltage" is reported. If this is very low 12V to 0V the car will be immobilised as the voltage decreases.

If you can check this voltage, please let us know what the value is.

It may be better to have the car collected if the Aux battery is confirmed to be low, as the transmission lock will engage and the car will not move.

Cheers, Steve
MY19 |1st Edition | Photon Red/Ebony | 20" 5070s |
H264 | H280 v2 | SOTA | S20B_20.27.3-568398 | TCU: J8A2-70712-AY = (18.2) |
BECS: BP-AAE-BC-AC-BE | Maps:8.30.110.153 - 24 Jul 2020|

User avatar
ELray
Posts: 753
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Car just stops moving

Post by ELray » Sun Sep 13, 2020 5:26 am

Lobster wrote: ↑
Sat Sep 12, 2020 10:15 am
Golflaw, Similar screen messages and symptoms have been attributable to low Auxiliary Battery voltage ( the small AGM battery).

This can be monitored on the Watsapp App if you have installed it on an Android device.

Select the Wattcat Details tab, "Aux Battery Voltage" is reported. If this is very low 12V to 0V the car will be immobilised as the voltage decreases.

If you can check this voltage, please let us know what the value is.

It may be better to have the car collected if the Aux battery is confirmed to be low, as the transmission lock will engage and the car will not move.

Cheers, Steve
Just to clarify; The cars don’t have any AGM batteries installed. The biggest 12V wet battery is a led battery with: "Exide Carbon Boost Technology"
Quote: "The latest EXIDE Premium batteries with Carbon Boost 2.0 now charge up to 2x faster than other conventional batteries, thanks to Exide's special application of carbon additives to negative battery plates.
It withstands extreme temperatures, handles intense city traffic."
🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

Delta5
Posts: 278
Joined: Tue Sep 24, 2019 1:32 pm
Location: Midlands

Re: Car just stops moving

Post by Delta5 » Sun Sep 13, 2020 9:12 am

I too assumed the Aux battery was AGM not wet plate, normally good quality batteries batteries do last 5 yrs and more, in the case of the IPace it’s the charging system that is unreliable, replacing that has been a regular topic in this forum. Watt Cat is showing my Aux battery at over 16v after driving, time will tell if that is a sign of malfunction looming.
IPace SE Caesium Blue, Ivory interior, Air suspension, 18in wheels, Drivers pack, 360. arrived 16th July, very nice.

User avatar
Lobster
Posts: 102
Joined: Mon May 20, 2019 2:10 pm
Location: South Australia

Re: Car just stops moving

Post by Lobster » Sun Sep 13, 2020 9:52 am

I still believe the smaller 12V Auxiliary Battery that supplies essential supply is an AGM. It supplies the brakes and Transmission locking pall etc.

The other Doc describes a similar failure scenario.

Cheers, Steve

I-Pace 12V Charging Bulletin.JPG

I-Pace small AGM battery CX23-10C-AC 12V 14Ah.jpg

MY19 |1st Edition | Photon Red/Ebony | 20" 5070s |
H264 | H280 v2 | SOTA | S20B_20.27.3-568398 | TCU: J8A2-70712-AY = (18.2) |
BECS: BP-AAE-BC-AC-BE | Maps:8.30.110.153 - 24 Jul 2020|

User avatar
ELray
Posts: 753
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Car just stops moving

Post by ELray » Sun Sep 13, 2020 4:21 pm

The OEM number of the battery:
J9D3-10655-AB 12V 47Ah 420 A (EN) Flooded

Google it

C3B27680-2913-4E4F-9D21-FBB84F871F4B.jpeg

🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

User avatar
ELray
Posts: 753
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Car just stops moving

Post by ELray » Sun Sep 13, 2020 4:27 pm

Lobster wrote: ↑
Sun Sep 13, 2020 9:52 am
I still believe the smaller 12V Auxiliary Battery that supplies essential supply is an AGM. It supplies the brakes and Transmission locking pall etc.

The other Doc describes a similar failure scenario.

Cheers, Steve
The small one is surely agm.
My bad
🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

Dunravin
Posts: 45
Joined: Sun Apr 21, 2019 11:28 am
Location: UK

Re: Car just stops moving

Post by Dunravin » Thu Sep 17, 2020 10:05 am

Could also be the power control unit cable issue reported elsewhere that I suffered.
“Mjölnir” delivered May 2019. MY20 i-Pace SE Corris Grey, 20” wheels, oyster interior and liner, no pano roof, gesture tailgate.

Post Reply