NL to AT

All Jaguar I-Pace related discussions
kermit68
Posts: 370
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: NL to AT

Post by kermit68 » Sat Aug 01, 2020 11:15 pm

Abu Dhabi Dude wrote:
Sat Aug 01, 2020 10:07 pm
kermit68 wrote:
Sat Aug 01, 2020 10:02 pm

I think the difference is due to the fact that in ABRP metric reference is @110 km/h while imperial reference is @65 mph that are "only" 104,6 km/h
That would account for some of it, but 261 is much higher than that. It seems odd. It may be that they’ve updated the model of course and that is the new default figure. I haven’t been using it with a default number for a few weeks now, so it’s possible that it’s changed.
I agree, the 2 numbers don't match. But I think jason is not working anymore on the I-Pace model. It seem to me they are focused on the new app and on the car models that are more sold on the market. It's reasonable since they want to sell the premium abrp services.
So i guess the mismatch could be just an error they never fixed.
MY20 Yulong White SE, 20", air suspension, privacy glass, black pack and other fine stuffs

Abu Dhabi Dude
Posts: 773
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: NL to AT

Post by Abu Dhabi Dude » Sun Aug 02, 2020 12:14 am

kermit68 wrote:
Sat Aug 01, 2020 11:15 pm
I agree, the 2 numbers don't match. But I think jason is not working anymore on the I-Pace model. It seem to me they are focused on the new app and on the car models that are more sold on the market. It's reasonable since they want to sell the premium abrp services.
So i guess the mismatch could be just an error they never fixed.
I actually am in regular contact with Jason and Bo. I’m helping them out with something they’re working on. I don’t want to give too much away here but I can absolutely promise you that they have not given up on the I-Pace. There is some very exciting news on the way!

kermit68
Posts: 370
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: NL to AT

Post by kermit68 » Sun Aug 02, 2020 11:44 am

Abu Dhabi Dude wrote:
Sun Aug 02, 2020 12:14 am
I actually am in regular contact with Jason and Bo. I’m helping them out with something they’re working on. I don’t want to give too much away here but I can absolutely promise you that they have not given up on the I-Pace. There is some very exciting news on the way!
Very good news. I'll be waiting for the upcoming update then ;)
MY20 Yulong White SE, 20", air suspension, privacy glass, black pack and other fine stuffs

John32
Posts: 161
Joined: Thu May 18, 2017 7:28 pm

Re: NL to AT

Post by John32 » Sun Aug 02, 2020 7:26 pm

Would it involve a dongle? :)

TomP
Posts: 12
Joined: Mon Nov 26, 2018 1:59 pm
Location: Netherlands

Re: NL to AT

Post by TomP » Mon Aug 03, 2020 10:03 am

Thanks all for the helpful responses!

Jelle v/d Meer
Posts: 1321
Joined: Sat Apr 28, 2018 7:43 pm
Location: Tilburg / Netherlands

Re: NL to AT

Post by Jelle v/d Meer » Mon Aug 03, 2020 1:34 pm

I just completed the comparison between my original ABRP plan, the actual trips stats and the then updated ABRP plan to reflect actuals, see below Excel screenshot for details. The drive time was matched - my stop time was 9 minutes better than ABRP due to quick start/stop charger and above expected charging speed.

Pretty amazed that to reflect actuals I had to set efficiency at 193wh/km at 110km/h - the weather conditions were very favourable with initially 20-25 degrees, light clouds, short minor rain showers and almost no wind and last 3-4 hours no more rain, less clouds and temperatures ranging 25-36 degrees.

PS: ABRP adds the 3 minutes to start/stop the charger to drive time, I remove it from drive time and add it to stop time which makes more sense to me.

Capture.JPG

I-pace S + HUD + Drive Pack + Light Oyster Sport Seats + Tailgate I Ceasium Blue | 18" wheels
Infotainment 20B + Telematics 18.2 | ODO 56.718km | 2020 Efficiency 203watt/km

kermit68
Posts: 370
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: NL to AT

Post by kermit68 » Mon Aug 03, 2020 2:43 pm

Pretty impressive, currently I'm very far from you numbers but probably 40°C in Italy in these days and my 20" wheels are not helping from this point of view.
When planning with ABRP I think that 2 things have to be taken into consideration in my opinion: (1) ABRP aways defaults with 5% battery degradation and (2) SoC% is related to an unkown battery capacity as I'm not sure the model has been adjusted for H264 updated for example.
I think that the only number that can be used as commone reference is estimated and actual consumption (kwh/km); estimated SOC% can be heavily influenced in ABRP by point (1) and (2). IMHO of course.
MY20 Yulong White SE, 20", air suspension, privacy glass, black pack and other fine stuffs

Jelle v/d Meer
Posts: 1321
Joined: Sat Apr 28, 2018 7:43 pm
Location: Tilburg / Netherlands

Re: NL to AT

Post by Jelle v/d Meer » Mon Aug 03, 2020 6:12 pm

kermit68 wrote:
Mon Aug 03, 2020 2:43 pm
Pretty impressive, currently I'm very far from you numbers but probably 40°C in Italy in these days and my 20" wheels are not helping from this point of view.
When planning with ABRP I think that 2 things have to be taken into consideration in my opinion: (1) ABRP aways defaults with 5% battery degradation and (2) SoC% is related to an unkown battery capacity as I'm not sure the model has been adjusted for H264 updated for example.
I think that the only number that can be used as commone reference is estimated and actual consumption (kwh/km); estimated SOC% can be heavily influenced in ABRP by point (1) and (2). IMHO of course.
Yep I set battery deg to 1%, I want to put in 0% but it than default back to 5%. I think ABRP has I-pace available battery size at approx 82.2kWh not the 84.7kWh claimed by Jaguar.

Also be aware that you can set temperature but in the free version there is no impact to assumed efficiency.
For the return trip I will likely calculate with 220wh/km and planned station arrival of 15%.

Having 18” wheels helps but for certain my I-pace efficiency has improved from last summer to this summer and not just by a few %.
I-pace S + HUD + Drive Pack + Light Oyster Sport Seats + Tailgate I Ceasium Blue | 18" wheels
Infotainment 20B + Telematics 18.2 | ODO 56.718km | 2020 Efficiency 203watt/km

kermit68
Posts: 370
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: NL to AT

Post by kermit68 » Mon Aug 03, 2020 7:31 pm

Jelle v/d Meer wrote:
Mon Aug 03, 2020 6:12 pm
kermit68 wrote:
Mon Aug 03, 2020 2:43 pm
Pretty impressive, currently I'm very far from you numbers but probably 40°C in Italy in these days and my 20" wheels are not helping from this point of view.
When planning with ABRP I think that 2 things have to be taken into consideration in my opinion: (1) ABRP aways defaults with 5% battery degradation and (2) SoC% is related to an unkown battery capacity as I'm not sure the model has been adjusted for H264 updated for example.
I think that the only number that can be used as commone reference is estimated and actual consumption (kwh/km); estimated SOC% can be heavily influenced in ABRP by point (1) and (2). IMHO of course.
Yep I set battery deg to 1%, I want to put in 0% but it than default back to 5%. I think ABRP has I-pace available battery size at approx 82.2kWh not the 84.7kWh claimed by Jaguar.

Also be aware that you can set temperature but in the free version there is no impact to assumed efficiency.
For the return trip I will likely calculate with 220wh/km and planned station arrival of 15%.

Having 18” wheels helps but for certain my I-pace efficiency has improved from last summer to this summer and not just by a few %.
2 interesting info, thanks. I did not know that if set to 1% the battery degradation does not defaults back to 5%. Also I didn't know about the temperature impact not taken into consideration in the free version but I did noticed that it had no effect. I thought it was a bug ...
MY20 Yulong White SE, 20", air suspension, privacy glass, black pack and other fine stuffs

Abu Dhabi Dude
Posts: 773
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: NL to AT

Post by Abu Dhabi Dude » Mon Aug 03, 2020 8:54 pm

If temp is not being taken into account then it is a bug. It used to be factored in, and they haven’t intentionally removed that.

Post Reply