Passenger memory seat buttons don't work

All Jaguar I-Pace related discussions
Post Reply
TheDeuce
Posts: 13
Joined: Tue Jul 28, 2020 10:50 am
Location: United Kingdom

Passenger memory seat buttons don't work

Post by TheDeuce » Tue Jul 28, 2020 11:04 am

Hi all,

First time poster here - had my HSE i-pace for a little over a week now, all great however..

The drivers seat memory works just fine and as expected, I press the 'M' button and then when I select 1/2/3 a chime sounds and the position is stored. However, when I do the same on the passenger side the 'M' button lights up as if waiting for me to select 1/2/3 - but when I do there is no chime and no position recorded. It's almost as if the memory button module has power but no function, as if it's not connected in some way (I've had JLR products previously...)

Am I missing something here? Any input would be appreciated ahead of having to take the car to the local dealer.

ChrisMc
Posts: 1235
Joined: Mon Jul 16, 2018 7:51 pm
Location: North West

Re: Passenger memory seat buttons don't work

Post by ChrisMc » Tue Jul 28, 2020 11:21 am

Both drivers and passenger memories on mine work the same way, as your drivers does. Looks like there may be a fault with your passenger side memory function?
MY20 - I Pace HSE EV400 Black, full black pack, Mars Red Windsor leather sports seats, gloss black 20” wheels etc
InControlTouch Pro: S20A_20.16.5-536345 Telematics: Was 14.2 Now 16.2 - H228, H264, H270

TheDeuce
Posts: 13
Joined: Tue Jul 28, 2020 10:50 am
Location: United Kingdom

Re: Passenger memory seat buttons don't work

Post by TheDeuce » Tue Jul 28, 2020 11:39 am

ChrisMc wrote:
Tue Jul 28, 2020 11:21 am
Both drivers and passenger memories on mine work the same way, as your drivers does. Looks like there may be a fault with your passenger side memory function?
I assuming as much tbh but thought it was worth double checking - just in case it was a type of 'fault' that can in fact be corrected via resetting something etc.. Had that a couple of times on other recent cars. If I don't find a solution this week I'll take it round to the dealer next week.

I'm expecting it's most likely they'll just confirm it's not working as it should and order a new memory module, unless they pick up anything else when diagnosing the issue.

fa147
Posts: 1083
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: Passenger memory seat buttons don't work

Post by fa147 » Tue Jul 28, 2020 6:27 pm

TheDeuce wrote:
Tue Jul 28, 2020 11:04 am
Hi all,

First time poster here - had my HSE i-pace for a little over a week now, all great however..
Congratulations are in order and don’t forget to upload a few picture of your new purchase.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
IMC: S20B 20.27.3-568398 | Telematics: 16.2 | Map 08.030.0110.0153
Home Charging: Zappi 2.0

JJipace
Posts: 26
Joined: Mon May 18, 2020 8:39 pm
Location: United Kingdom

Re: Passenger memory seat buttons don't work

Post by JJipace » Fri Jul 31, 2020 1:31 pm

I didn't think the passenger side chimes on JLR products?
No Ipace yet.

TheDeuce
Posts: 13
Joined: Tue Jul 28, 2020 10:50 am
Location: United Kingdom

Re: Passenger memory seat buttons don't work

Post by TheDeuce » Tue Aug 04, 2020 12:30 pm

JJipace wrote:
Fri Jul 31, 2020 1:31 pm
I didn't think the passenger side chimes on JLR products?
Winner! And the problem is fixed!

There is still no chime so that might just be normal, but it is now working as it should. I have done nothing other than drive the car enough for the infotainment system to crash and restart, and now the passenger memory function works. I'm guessing on some level the soft reset caused by the crash somehow cleared whatever was causing the lack of function before.

That's one fault I can cross off the list for now - and glad I didn't move to quickly to take it in for Jaguar to look at - although I have dutifully reported the initial fault (along with other things) just so it's on record.

Post Reply