S20B 20.27.3-568398

All Jaguar I-Pace related discussions
Kerygma
Posts: 22
Joined: Tue Dec 18, 2018 4:29 am
Location: New Zealand

Re: S20B 20.27.3-568398

Post by Kerygma » Sat Jul 25, 2020 7:03 am

fa147 wrote:
Sat Jul 25, 2020 2:35 am
Update S20B received today and applied successfully.

I’ll update the map to the latest using trusted 64gb stick tomorrow and I’ll post the result here.
More info! I've now updated the maps successfully, so must retract my criticism of 20B in that regard.
The problem appears to be that the car can't cope if the two AV USB slots have sticks with different speed ratings. In June, and after the previous map upgrade from a USB 2.0 stick, I added a USB 3.0 stick with loads of media on it. It works really well as the I-PACE slots are rated for USB 3.0. However, when I went to upgrade to the latest maps, I used the stick I've used before, and it failed as described. I have now added the maps to the same USB 3.0 stick that the media is on, and everything works just fine. :) Sorry JLR!
UK Spec, Nov18 build. MY19 First Edition Photon Red / Oyster, shipped to NZ from UK, NZ Reg'd as of Mar19.
SOTA OK, IMC: S20B 20.27.3-568398 | Telematics: not displayed -16.2 ? | Maps: 08.030.0110.0153
Home Charging: WallBox "Pulsar"

Goingon
Posts: 9
Joined: Tue Oct 29, 2019 10:00 am
Location: Austria

Re: S20B 20.27.3-568398

Post by Goingon » Sat Jul 25, 2020 7:41 am

That's not really much to be sorry for, considering the rest of this mess.

Jaggy_Luss
Posts: 119
Joined: Mon May 27, 2019 11:54 am
Location: Luxemburg

Re: S20B 20.27.3-568398

Post by Jaggy_Luss » Sat Jul 25, 2020 7:57 am

After initiating manally the search, the update works also Luxembourg.
Caesium Blue, S, MY2019,
S20B 20.27.3-568398
SCU,BMS never displayed, H228, H264 done,
Activ air suspension, HUD, drive assist 1&2
18 " with 4 season tyres

kermit68
Posts: 347
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: S20B 20.27.3-568398

Post by kermit68 » Sat Jul 25, 2020 12:46 pm

Got the update this morning. So far everything looks ok. I also updated the map without problems.
MY20 Yulong White SE, 20", air suspension, privacy glass, black pack and other fine stuffs

Volkswarren
Posts: 474
Joined: Sun May 19, 2019 8:55 pm
Location: Stourbridge

Re: S20B 20.27.3-568398

Post by Volkswarren » Sat Jul 25, 2020 2:56 pm

Mines not, I’ve lost access to Spotify, I have nothing when I select online media as a source, I’ve deleted live and set that up again, still nothing.
HSE, Caesium Blue, 22" 5056 Alloys, Oyster Leather, Active Air Suspension, Cold Pack, Black Pack, Privacy glass and Pano roof. Podpoint Homecharger. Telematics: 16.2 | InControl: S20A_20.16.5-536345. https://share.octopus.energy/sunny-moth-32

fa147
Posts: 1081
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: S20B 20.27.3-568398

Post by fa147 » Sat Jul 25, 2020 5:27 pm

I updated to S20B yesterday and downloaded the newest map and applied it today. No difference in normal process at all.

I logged into the sat nav and then parked the car for about 30 minutes while I was shopping to come back to the sat nav keeping the login active.

Will try and see if it remembers the login by tomorrow, but thus far all seems good.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
IMC: S20B 20.27.3-568398 | Telematics: 16.2 | Map 08.030.0110.0153
Home Charging: Zappi 2.0

endoman
Posts: 26
Joined: Sat May 23, 2020 7:53 pm
Location: UK

Re: S20B 20.27.3-568398

Post by endoman » Sat Jul 25, 2020 5:58 pm

Volkswarren wrote:
Sat Jul 25, 2020 2:56 pm
Mines not, I’ve lost access to Spotify, I have nothing when I select online media as a source, I’ve deleted live and set that up again, still nothing.
Interesting, my Spotify via the car also vanished today, Live was still pulling up News though. I switched to Apple Car Play and got Spotify that way. Hopefully it sorts itself out overnight. I'm on 20A. Put new map on today without drama.
Santorini Black SE, MY18, Ebony / Mars Red performance seats, Pano, Air and Adaptive. 20 Inch 6007 wheels, H264/280, S20A_20.16.5-536345, 18.2.
Ohme home charger, https://share.octopus.energy/funny-prawn-126

User avatar
Lobster
Posts: 78
Joined: Mon May 20, 2019 2:10 pm
Location: South Australia

Re: S20B 20.27.3-568398

Post by Lobster » Sun Jul 26, 2020 8:14 am

Aussie release of S20B downloaded today and it installed successfully after the car was shut down and locked.

Cheers, Steve
MY19 |1st Edition | Photon Red/Ebony | 20" 5070s |
H264 | H280 v2 | SOTA | S20B_20.27.3-568398 | TCU: J8A2-70712-AY = (18.2) |
BECS: BP-AAE-BC-AC-BE | Maps:8.30.110.153 - 24 Jul 2020|

elbocko
Posts: 556
Joined: Sat Mar 09, 2019 3:49 pm
Location: Fareham, Hampshire

Re: S20B 20.27.3-568398

Post by elbocko » Sun Jul 26, 2020 9:58 am

fa147 wrote:
Sat Jul 18, 2020 3:19 pm
If it helps.

20B SRN-39279 - Software Release Notes - I-PACE (X590) 2020 _ TOPIx.pdf
Thank you
El Bocko

E 2ERO, SE, Firenze Red, MY19, 18". Still loving it.
Infotainment - S20C_20.16.5-536345. It has gone backwards, now S20B_20.27.3-568398 @ 26/7/2020
Vehicle Connectivity 17.2,
Battery Energy Control Shh, it won't say. H264v3 completed.

Abu Dhabi Dude
Posts: 726
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: S20B 20.27.3-568398

Post by Abu Dhabi Dude » Sun Jul 26, 2020 10:54 am

I just did a video on S20B and as part of it, I did a test of the Satnav login. It kept me logged in for two days without logging me out. In that time the car has been owned for long periods and also driven a few miles. It’s early to say 100%, but it seems fixed. It would have normally logged me out within that period of time.

Post Reply