S20B 20.27.3-568398

All Jaguar I-Pace related discussions
Volkswarren
Posts: 483
Joined: Sun May 19, 2019 8:55 pm
Location: Stourbridge

Re: S20B 20.27.3-568398

Post by Volkswarren » Sun Jul 26, 2020 11:08 am

endoman wrote:
Sat Jul 25, 2020 5:58 pm
Volkswarren wrote:
Sat Jul 25, 2020 2:56 pm
Mines not, I’ve lost access to Spotify, I have nothing when I select online media as a source, I’ve deleted live and set that up again, still nothing.
Interesting, my Spotify via the car also vanished today, Live was still pulling up News though. I switched to Apple Car Play and got Spotify that way. Hopefully it sorts itself out overnight. I'm on 20A. Put new map on today without drama.
It has, looks like it was a server issue as it's all back now.
HSE, Caesium Blue, 22" 5056 Alloys, Oyster Leather, Active Air Suspension, Cold Pack, Black Pack, Privacy glass and Pano roof. Podpoint Homecharger. Telematics: 16.2 | InControl: S20A_20.16.5-536345. https://share.octopus.energy/sunny-moth-32

Al's Ipace
Posts: 70
Joined: Fri Nov 22, 2019 11:29 am
Location: uk

Re: S20B 20.27.3-568398

Post by Al's Ipace » Wed Jul 29, 2020 7:09 pm

Dealer pushed the update to me and all loaded today.
Can't wait to see any difference ;) :lol:
December 2019 I-Pace S | Firenze Red | Ebony Luxtex & Gloss Black Interior | 18" Style 1022 Silver Sparkle Wheels | Privacy Glass, | Software: S20B 20.27.3-568398| Pod Point Home Charger | Octopus Go, share.octopus.energy/pale-pony-197

fa147
Posts: 1100
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: S20B 20.27.3-568398

Post by fa147 » Sun Aug 02, 2020 12:04 pm

So a week has gone by now and whereas the first couple of day it remembered my sat nav settings, yesterday it forgot the profiles and the sat nav settings.

So I don’t think this update has fixed those issues, we’ll certainly not for me.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
IMC: S20B1_20.30.2-578440 | Telematics: 16.2 | Map 08.030.0110.0153
Home Charging: Zappi 2.0

Abu Dhabi Dude
Posts: 773
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: S20B 20.27.3-568398

Post by Abu Dhabi Dude » Sun Aug 02, 2020 1:40 pm

fa147 wrote:
Sun Aug 02, 2020 12:04 pm
So a week has gone by now and whereas the first couple of day it remembered my sat nav settings, yesterday it forgot the profiles and the sat nav settings.

So I don’t think this update has fixed those issues, we’ll certainly not for me.
Mine still hasn’t logged me out. Profile is also still intact but mine has only deleted profiles very occasionally. Still annoying when it happens, but maybe two or three time in the last year. Profiles delete so rarely that it’ll be hard for me to judge if it’s stopped or not to be honest. But satnav would have logged me out by now normally. Pretty much every day.

Just out of curiosity, had you left the car for 4 days so it went to deep sleep? That’s all I can think of that might make a difference.

fa147
Posts: 1100
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: S20B 20.27.3-568398

Post by fa147 » Sun Aug 02, 2020 2:05 pm

Abu Dhabi Dude wrote:
Sun Aug 02, 2020 1:40 pm
Just out of curiosity, had you left the car for 4 days so it went to deep sleep? That’s all I can think of that might make a difference.
Last week i was going to work everyday so would drive for around 30 mins in the morning and back again after work.

I wonder if whatever triggered the profiles to be deleted also affected the sat nav login as they both appeared to happen on the same morning when I got into the car.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
IMC: S20B1_20.30.2-578440 | Telematics: 16.2 | Map 08.030.0110.0153
Home Charging: Zappi 2.0

Abu Dhabi Dude
Posts: 773
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: S20B 20.27.3-568398

Post by Abu Dhabi Dude » Sun Aug 02, 2020 2:13 pm

fa147 wrote:
Sun Aug 02, 2020 2:05 pm

Last week i was going to work everyday so would drive for around 30 mins in the morning and back again after work.

I wonder if whatever triggered the profiles to be deleted also affected the sat nav login as they both appeared to happen on the same morning when I got into the car.
Possible. Maybe something to do with the SIM card losing signal for a while? Just guessing at this point though!

zoli2k
Posts: 1
Joined: Mon Feb 10, 2020 7:31 pm
Location: Denmark

Re: S20B 20.27.3-568398

Post by zoli2k » Sun Aug 02, 2020 2:36 pm

I got the update last week. Had no issues with the car during ownership before. Since the update:

- Lidl chargers in Germany causing an over voltage error message.
- wipers stop randomly half way.
- charging cable not released on Ionity charger. Had to call support and release it manually using the release ring.
- charging stops randomly using my home charger.
- when closing the door sometimes one of the door handles are not pulled in.

I hope I get this fixed and somehow disable OTA for the future.

Abu Dhabi Dude
Posts: 773
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: S20B 20.27.3-568398

Post by Abu Dhabi Dude » Sun Aug 02, 2020 3:47 pm

zoli2k wrote:
Sun Aug 02, 2020 2:36 pm
I got the update last week. Had no issues with the car during ownership before. Since the update:

- Lidl chargers in Germany causing an over voltage error message.
- wipers stop randomly half way.
- charging cable not released on Ionity charger. Had to call support and release it manually using the release ring.
- charging stops randomly using my home charger.
- when closing the door sometimes one of the door handles are not pulled in.

I hope I get this fixed and somehow disable OTA for the future.
I understand the frustration you feel about these. They would irritate me! But none of these things are controlled by the infotainment system, so SOTA being disabled wouldn’t affect that. I wonder if maybe you have an issue with one of the 12V batteries?

wilco
Posts: 223
Joined: Thu Oct 18, 2018 7:01 pm
Location: Oxon/UK

Re: S20B 20.27.3-568398

Post by wilco » Mon Aug 03, 2020 7:16 am

fa147 wrote:
Sun Aug 02, 2020 12:04 pm
So a week has gone by now and whereas the first couple of day it remembered my sat nav settings, yesterday it forgot the profiles and the sat nav settings.

So I don’t think this update has fixed those issues, we’ll certainly not for me.
My profiles are Ok but I still get logged out of the sat nav, not critical just annoying & getting annoying the more they tell us they have fixed it.
Last edited by wilco on Tue Aug 04, 2020 7:40 am, edited 1 time in total.
S, Borasco Grey, 18" wheels, oyster leather, gesture tailgate. Software S20A_20.16.5-536345 & 17.2, H228

daniellm
Posts: 32
Joined: Wed Oct 16, 2019 12:14 am
Location: New Zealand

Re: S20B 20.27.3-568398

Post by daniellm » Mon Aug 03, 2020 7:23 am

I still get logged out of Navigation every couple of days or so. Most irritating!
MY20, Indus Silver, HSE, Air Suspension, 20"
Telematics: 18.2, InControl: S20B, Battery energy control: BN-AAE-BC-AC-BE

Post Reply