S20A_20.07.5-507626 SOTA

All Jaguar I-Pace related discussions
IpacePete
Posts: 37
Joined: Sat Oct 26, 2019 1:19 pm
Location: Essex /UK

Re: S20A_20.07.5-507626 SOTA

Post by IpacePete » Mon Jun 08, 2020 7:02 pm

Not sure it will I am on 18.2 and wattcat J7A3-70713-AS which is different to others.
White MY20 - I Pace HSE , Mars Red interior
Delivered 29/04/19
Incontrol S20B 20.27.3-568398
Vehicle Connectivity 18.2
Battery Energy Control System: BN-AAE-BC-AC-BE

Volkswarren
Posts: 474
Joined: Sun May 19, 2019 8:55 pm
Location: Stourbridge

Re: S20A_20.07.5-507626 SOTA

Post by Volkswarren » Mon Jun 08, 2020 7:03 pm

Have no android devices.

:)
HSE, Caesium Blue, 22" 5056 Alloys, Oyster Leather, Active Air Suspension, Cold Pack, Black Pack, Privacy glass and Pano roof. Podpoint Homecharger. Telematics: 16.2 | InControl: S20A_20.16.5-536345. https://share.octopus.energy/sunny-moth-32

Maxwell_400
Posts: 188
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by Maxwell_400 » Tue Jun 09, 2020 7:45 am

IpacePete wrote:
Mon Jun 08, 2020 7:02 pm
Not sure it will I am on 18.2 and wattcat J7A3-70713-AS which is different to others.
I think you are special :D , here are the versions:

J8A2-70712 AR = 13.2
J8A2-70712 AS = 14.2
J8A2-70712 AT = 15.2
J8A2-70712 AV = 16.2
J8A2-70712 AX = 17.2
J8A2-70712 AY = 18.2
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, H264, H280, TCU 18.2, BECM: BP-AAE-BC-AC-BE

IpacePete
Posts: 37
Joined: Sat Oct 26, 2019 1:19 pm
Location: Essex /UK

Re: S20A_20.07.5-507626 SOTA

Post by IpacePete » Tue Jun 09, 2020 9:28 pm

Ok so why as wattcat not updated my car then? Still showing 14.2 J8A2-70712-AS. I am definitely on 18.2 because most things work now.
White MY20 - I Pace HSE , Mars Red interior
Delivered 29/04/19
Incontrol S20B 20.27.3-568398
Vehicle Connectivity 18.2
Battery Energy Control System: BN-AAE-BC-AC-BE

Maxwell_400
Posts: 188
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by Maxwell_400 » Wed Jun 10, 2020 7:17 am

IpacePete wrote:
Tue Jun 09, 2020 9:28 pm
Ok so why as wattcat not updated my car then? Still showing 14.2 J8A2-70712-AS. I am definitely on 18.2 because most things work now.
Most things work at 14.2 too. WattCat does not do any magic, it only pulls the data from the Jaguar server, this is how it looks under the bonnet:
{'key': 'TU_STATUS_SW_VERSION_MAIN', 'value': 'J8A2-70712-AY'}
{'key': 'TU_STATUS_SW_VERSION_SECONDARY', 'value': 'J8A2-70712-BY'}
{'key': 'TU_STATUS_SW_VERSION_CONFIG', 'value': 'J7A3-70713-AY'}
{'key': 'TU_STATUS_HW_VERSION', 'value': 'J8A2-70719-CG'}

It is very strange if the car reports 18.2 on the software screen and 14.2 through the API. I see that you do not have the latest BECM version, maybe you should visit the dealer to get H264/H280 ?
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, H264, H280, TCU 18.2, BECM: BP-AAE-BC-AC-BE

fantonsen
Posts: 67
Joined: Thu Mar 28, 2019 8:26 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by fantonsen » Wed Jun 10, 2020 9:27 am

Maxwell_400 wrote:
Wed Jun 10, 2020 7:17 am
IpacePete wrote:
Tue Jun 09, 2020 9:28 pm
Ok so why as wattcat not updated my car then? Still showing 14.2 J8A2-70712-AS. I am definitely on 18.2 because most things work now.
Most things work at 14.2 too. WattCat does not do any magic, it only pulls the data from the Jaguar server, this is how it looks under the bonnet:
{'key': 'TU_STATUS_SW_VERSION_MAIN', 'value': 'J8A2-70712-AY'}
{'key': 'TU_STATUS_SW_VERSION_SECONDARY', 'value': 'J8A2-70712-BY'}
{'key': 'TU_STATUS_SW_VERSION_CONFIG', 'value': 'J7A3-70713-AY'}
{'key': 'TU_STATUS_HW_VERSION', 'value': 'J8A2-70719-CG'}

It is very strange if the car reports 18.2 on the software screen and 14.2 through the API. I see that you do not have the latest BECM version, maybe you should visit the dealer to get H264/H280 ?
I have the same issue.
The car was updated to 18.2 (from 15.2) about a year ago. (And 18.2 is shown in the car)
However, WattCat is still showing J8A2-70712-AT (equivalent to 15.2)
I have the H264 update, but not the H280 update. H264 was done before the H280 came out.

But since I have no issues with this, I don't worry too much.
🇳🇴 Norway
8-) I-Pace S | Firenze red | September 2018
:arrow: InControl: S20A_20.16.5-536345 | Telematics: 18.2 | BECS: BN-AAE-BC-AC-BE

User avatar
Koala
Posts: 117
Joined: Sun Mar 17, 2019 8:40 pm
Location: Germany - Bavaria

Re: S20A_20.07.5-507626 SOTA

Post by Koala » Wed Jun 10, 2020 4:11 pm

fantonsen wrote:
Wed Jun 10, 2020 9:27 am

<...>
The car was updated to 18.2 (from 15.2) about a year ago. (And 18.2 is shown in the car)
However, WattCat is still showing J8A2-70712-AT (equivalent to 15.2)
I have the H264 update, but not the H280 update. H264 was done before the H280 came out.

But since I have no issues with this, I don't worry too much.
Telematics 18.2 "about a year ago" seems not to be realistic.
Telematics version 17.2 has been released on 17th of Oct. 2019.
viewtopic.php?f=11&t=2657&p=36905&hilit ... ics#p36905

One of the earliest mentioning of the 18.2 version is in this thread from 28th of November 2019
viewtopic.php?f=11&t=2896&p=39945&hilit ... ics#p39945

So maybe your car is not on 18.2 at all..
Very strange.
2019 I-Pace S, Firenze Red, Light Oyster Interieur, Acitve Air suspension, 18" Diamond turned Wheels.
Infotainment-Software: S20B 20.27.3-568398| Telematics: 17.2 | 43.000 KM of happy I-Pace driving since March 14th, 2019

User avatar
ELray
Posts: 681
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by ELray » Wed Jun 10, 2020 8:15 pm

19.2 has been out there a while also...
🇳🇴 Norway
💥I-Pace S Edition X590 (19MY)
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 16.2
⚙️InControl(OTA:27.05.20): S20A_20.16.5-536345
⚙️BECS: Unknown
⚙️Maps(upd:08.05.20): 08.030.0107.0158

fantonsen
Posts: 67
Joined: Thu Mar 28, 2019 8:26 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by fantonsen » Thu Jun 11, 2020 8:53 am

Koala wrote:
Wed Jun 10, 2020 4:11 pm
fantonsen wrote:
Wed Jun 10, 2020 9:27 am

<...>
The car was updated to 18.2 (from 15.2) about a year ago. (And 18.2 is shown in the car)
However, WattCat is still showing J8A2-70712-AT (equivalent to 15.2)
I have the H264 update, but not the H280 update. H264 was done before the H280 came out.

But since I have no issues with this, I don't worry too much.
Telematics 18.2 "about a year ago" seems not to be realistic.
Telematics version 17.2 has been released on 17th of Oct. 2019.
viewtopic.php?f=11&t=2657&p=36905&hilit ... ics#p36905
OK. maybe I remembered this wrong then, and it was 15.2 or 16.2 that was updated to about a year ago (last summer).
And I got 18.2 together with H264 in desember.
This was the only 2 visits to my dealer last year, and I sure do have 18.2 now.
🇳🇴 Norway
8-) I-Pace S | Firenze red | September 2018
:arrow: InControl: S20A_20.16.5-536345 | Telematics: 18.2 | BECS: BN-AAE-BC-AC-BE

User avatar
ELray
Posts: 681
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by ELray » Thu Jun 11, 2020 9:18 am

It could be, I was on 14.2 and had several weeks with black screens and no AC control. I got my telematics updated to 16.2 last in July 2019
🇳🇴 Norway
💥I-Pace S Edition X590 (19MY)
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 16.2
⚙️InControl(OTA:27.05.20): S20A_20.16.5-536345
⚙️BECS: Unknown
⚙️Maps(upd:08.05.20): 08.030.0107.0158

Post Reply