S20A_20.07.5-507626 SOTA

All Jaguar I-Pace related discussions
elbocko
Posts: 617
Joined: Sat Mar 09, 2019 3:49 pm
Location: Fareham, Hampshire

Re: S20A_20.07.5-507626 SOTA

Post by elbocko » Sat Jun 06, 2020 7:53 pm

I am still having to log in to navigation and my home WiFi which requires a password on most occassions. USB music still keeps forgetting where it has got to and reverts to the first track again. So no improvement for me.
El Bocko

E 2ERO, SE, Firenze Red, MY19, 18". Still loving it.
Infotainment - S20C_20.16.5-536345. It has gone backwards, now S20B_20.27.3-568398 @ 26/7/2020
Vehicle Connectivity 17.2,
Battery Energy Control Shh, it won't say. H264v3 completed.

User avatar
Koala
Posts: 186
Joined: Sun Mar 17, 2019 8:40 pm
Location: Germany - Bavaria

Re: S20A_20.07.5-507626 SOTA

Post by Koala » Sat Jun 06, 2020 8:43 pm

elbocko wrote:
Sat Jun 06, 2020 7:53 pm
I am still having to log in to navigation and my home WiFi which requires a password on most occassions. USB music still keeps forgetting where it has got to and reverts to the first track again. So no improvement for me.
In another forum I have read a post, that the lost WiFi password has been fixed in the Telematics version 18.2.
Some owners here have reported to have 18.2 maybe they could confirm this.
EV400 S, MY2019, Firenze Red, Light Oyster Interieur, Acitve Air suspension, 18" Diamond turned Wheels.
IMC: S20C | TCU: 17.2 | 50.000 KM of happy I-Pace driving since March 14th, 2019

SammyD
Posts: 1186
Joined: Sat Oct 13, 2018 7:44 pm
Location: N.E Hampshire, UK

Re: S20A_20.07.5-507626 SOTA

Post by SammyD » Sun Jun 07, 2020 10:25 am

Abu Dhabi Dude wrote:
Sat Jun 06, 2020 10:17 am
SammyD wrote:
Sat Jun 06, 2020 8:51 am
This is strange indeed. I can't remember the last time I've had to log in to the satnav/car although it does say 'Hello S please sign in' ???? I don't have any memories set and only one profile so if I'm logged out, how does it know that I'm 'S'?
Yes, that’s the one. There’s a separate login for the satnav system. It works fine without it, but things like syncing to the route planner app won’t work. The message also just annoys me! Never used to do this.
Ah... I have never used the route planning app which explains it. I use the same tools as I use on my Motorcycle and have my TomTom mounted on the dash. In these cases, I use the car Satnav for mid journey diversions. Works very well together.
Driving "Hirundo Rustica" since 15th Mar 2019. Lovely Jubbly :D :D
S20B_20.27.3-568398 Maps : whatever is current.

Maxwell_400
Posts: 266
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by Maxwell_400 » Mon Jun 08, 2020 8:33 am

Koala wrote:
Sat Jun 06, 2020 8:43 pm
elbocko wrote:
Sat Jun 06, 2020 7:53 pm
I am still having to log in to navigation and my home WiFi which requires a password on most occassions. USB music still keeps forgetting where it has got to and reverts to the first track again. So no improvement for me.
In another forum I have read a post, that the lost WiFi password has been fixed in the Telematics version 18.2.
Some owners here have reported to have 18.2 maybe they could confirm this.
I updated from 16.2 to 18.2 a month ago, it has not lost the WiFi password since. My general feeling is that 18.2 is more stable with updates and control from the app but that might be just a placebo effect. Navigation still frequently asks me to log in.
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, 20C, TCU 19.2, BECS: BP-AAE-BC-AC-BE

Jelle v/d Meer
Posts: 1389
Joined: Sat Apr 28, 2018 7:43 pm
Location: Tilburg / Netherlands

Re: S20A_20.07.5-507626 SOTA

Post by Jelle v/d Meer » Mon Jun 08, 2020 9:00 am

After about 2 weeks with S20A I must say I am happy - so far the music via USB always started where it ended.

Suggestions for next improvements:
* MuCH faster start up - or option to set which functions should start first. It sometimes takes more than a minute before radio starts playing and up to another minute before I can use navigation.
* Remember much more settings - mainly drive mode (yes I know that is linked to WLTP) and Adaptive cruise distance settings
* Loosen BMS settings allowing 100kW charging in a wider range of conditions
* Add % SoC in numbers in the driver display - it now shows a green bar and a battery symbol but it should be very easy and very useful to move the battery symbol a bit to the left and add to the right the SoC % (up to 3 digits).
I-pace S + HUD + Drive Pack + Light Oyster Sport Seats + Tailgate I Ceasium Blue | 18" wheels
Infotainment 20B + Telematics 18.2 | ODO 61.412km | 2020 Efficiency 200watt/km @ avg 75km/h

d111112
Posts: 181
Joined: Fri Sep 14, 2018 7:43 am
Location: Austria

Re: S20A_20.07.5-507626 SOTA

Post by d111112 » Mon Jun 08, 2020 9:47 am

Maxwell_400 wrote:
Mon Jun 08, 2020 8:33 am
I updated from 16.2 to 18.2 a month ago, it has not lost the WiFi password since. My general feeling is that 18.2 is more stable with updates and control from the app but that might be just a placebo effect. Navigation still frequently asks me to log in.
I can confirm these reportings. Same here with telematic 18.2. Seems to be much more stable and it remembers the WIFI password.
I Pace EV400 S, fuji white, air susp; 18“ MY19, delivered 02/2019
IMC: S20C...| Telematics: 19.20 | BECM: BP-AAE-BC-AC-BE | Home Charger: go-e HOME+
... :arrow: Didi

MvM
Posts: 278
Joined: Sat Oct 26, 2019 8:37 pm
Location: Netherlands
Contact:

Re: S20A_20.07.5-507626 SOTA

Post by MvM » Mon Jun 08, 2020 11:53 am

Maxwell_400 wrote:
Mon Jun 08, 2020 8:33 am
I updated from 16.2 to 18.2 a month ago, it has not lost the WiFi password since. My general feeling is that 18.2 is more stable with updates and control from the app but that might be just a placebo effect. Navigation still frequently asks me to log in.
I am also still on 16.2 but have never seen an update coming for this?

Is this an update that requires a visit to the dealer or can it be done OTA?

Maxwell_400
Posts: 266
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by Maxwell_400 » Mon Jun 08, 2020 2:11 pm

MvM wrote:
Mon Jun 08, 2020 11:53 am
Maxwell_400 wrote:
Mon Jun 08, 2020 8:33 am
I updated from 16.2 to 18.2 a month ago, it has not lost the WiFi password since. My general feeling is that 18.2 is more stable with updates and control from the app but that might be just a placebo effect. Navigation still frequently asks me to log in.
I am also still on 16.2 but have never seen an update coming for this?

Is this an update that requires a visit to the dealer or can it be done OTA?
No it is VTD.
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, 20C, TCU 19.2, BECS: BP-AAE-BC-AC-BE

Volkswarren
Posts: 557
Joined: Sun May 19, 2019 8:55 pm
Location: Stourbridge

Re: S20A_20.07.5-507626 SOTA

Post by Volkswarren » Mon Jun 08, 2020 3:36 pm

I have no idea what version i'm on, I think it's 16.2 as it no longer displays on the software update page in the car, and I had telematics issues with the car early in its life and I know they did one update.
HSE, Caesium Blue, 22" 5056 Alloys, Oyster Leather, Active Air Suspension, Cold Pack, Black Pack, Privacy glass and Pano roof. Podpoint Homecharger. Telematics: 19.2 | InControl: S20C1. https://share.octopus.energy/sunny-moth-32

Maxwell_400
Posts: 266
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: S20A_20.07.5-507626 SOTA

Post by Maxwell_400 » Mon Jun 08, 2020 6:05 pm

Volkswarren wrote:
Mon Jun 08, 2020 3:36 pm
I have no idea what version i'm on, I think it's 16.2 as it no longer displays on the software update page in the car, and I had telematics issues with the car early in its life and I know they did one update.
WattCat will tell you.
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, 20C, TCU 19.2, BECS: BP-AAE-BC-AC-BE

Post Reply