In control app.

All Jaguar I-Pace related discussions
Post Reply
Coggeshallman
Posts: 19
Joined: Sun Jul 21, 2019 7:15 pm
Location: Essex

In control app.

Post by Coggeshallman » Mon Dec 02, 2019 2:22 pm

For the last few journeys I have made the app reports Unnamed Road, to Unnamed Road, anybody else had this problem? I have uninstalled and reinstall the app but it is still the same!
Corris Grey, Oyster Interior, Panoramic Roof, Front Fogs, Ambient Lighting.


User avatar
mjc
Posts: 429
Joined: Fri May 19, 2017 2:43 pm
Location: Hertfordshire, UK

Re: In control app.

Post by mjc » Mon Dec 02, 2019 2:28 pm

My Jaguar Remote app hasn't logged a single journey since Friday 22nd, despite the car being used daily. That was compounded by Blank Screens striking on Friday evening (29th), so now I cannot even command remote climate on these frosty mornings :-( Oh the Joys!
I-Pace HSE delivered 14/12/2018 - Farallon Black, Air++, oyster interior, panoramic roof, 20" std wheels
InControl Touch Pro Software Version: S19A_19.24.2-375121 Telematics Software Version: 14.2
:?


IpacePete
Posts: 13
Joined: Sat Oct 26, 2019 1:19 pm
Location: Essex /UK

Re: In control app.

Post by IpacePete » Mon Dec 02, 2019 2:42 pm

Yes I had this yesterday Unnamed Road, to Unnamed Road and a straight line between them. Server problem again? But at least I can communicate with the car now it's been on and off since 8th November for me mostly off only come back on the 28th November still it give me an excuse to go and check the car.
White MY20 - I Pace HSE , Mars Red interior
Delivered 29/04/19
Incontrol S19B_19.40.4-436082


SPARKO
Posts: 14
Joined: Thu Oct 03, 2019 3:48 am
Location: New Zealand

Re: In control app.

Post by SPARKO » Mon Dec 02, 2019 9:55 pm

my app still not connecting to the car at all. Still waiting for the dealer to get back to me..


Adski989
Posts: 24
Joined: Fri Nov 01, 2019 4:12 pm
Location: United Kingdom

Re: In control app.

Post by Adski989 » Mon Dec 02, 2019 10:09 pm

SPARKO wrote:
Mon Dec 02, 2019 9:55 pm
my app still not connecting to the car at all. Still waiting for the dealer to get back to me..
Couple of things that got mine working...

- Are you using the right app? There are two... god knows why

- Have you pressed the left hand button on the ceiling (behind the flap) by the vanity light for 10+ seconds so it flashes, then logging into the app after?

Doing those two things got mine working when they wouldn't do anything before.


SPARKO
Posts: 14
Joined: Thu Oct 03, 2019 3:48 am
Location: New Zealand

Re: In control app.

Post by SPARKO » Tue Dec 03, 2019 6:03 am

Adski989 wrote:
Mon Dec 02, 2019 10:09 pm
SPARKO wrote:
Mon Dec 02, 2019 9:55 pm
my app still not connecting to the car at all. Still waiting for the dealer to get back to me..
Couple of things that got mine working...

- Are you using the right app? There are two... god knows why

- Have you pressed the left hand button on the ceiling (behind the flap) by the vanity light for 10+ seconds so it flashes, then logging into the app after?

Doing those two things got mine working when they wouldn't do anything before.
Only the one version here in NZ. I'll try the button press and hold, thanks.


SPARKO
Posts: 14
Joined: Thu Oct 03, 2019 3:48 am
Location: New Zealand

Re: In control app.

Post by SPARKO » Tue Dec 03, 2019 6:59 am

no luck with the press and hold. Back to the dealer.... eventually.


djjw
Posts: 18
Joined: Tue Sep 24, 2019 1:54 pm
Location: United Kingdom

Re: In control app.

Post by djjw » Tue Dec 03, 2019 10:47 pm

Had the same ‘unnamed road’ in app for past few days, but names have appeared for today’s journey. Let’s hope it’s fixed.
HSE my20 Santorini Black, panoramic, 20”, HUD, Secure Tracker Pro


Post Reply

Return to “Main Jaguar I-Pace chat”