Screens frozen

Faults and Technical chat for the Jaguar I-Pace
Post Reply
mbart777
Posts: 53
Joined: Tue Aug 14, 2018 8:50 pm
Location: Hertfordshire, UK

Screens frozen

Post by mbart777 » Sat Dec 01, 2018 6:32 pm

Both centre screens (Navigation, Media, Phone, EV Setup etc. and the Climate settings) have frozen today, shortly after the latest software updates to 14.2 and battery management. And the remote app, Android Auto is not connecting.

Any ideas how to reset or is it a return visit to the dealer?

Thanks
SE Corris Grey + options. Deposit 19 Feb 18. Spec'd order logged with Jaguar 9.48am 2 Mar 18, minor changes 9 May 18. Delivered 21 Sept 18. :D


Arcis
Posts: 23
Joined: Fri Oct 12, 2018 9:48 am
Location: NL

Re: Screens frozen

Post by Arcis » Sat Dec 01, 2018 7:20 pm

Same here, I picked up my car yesterday afternoon (with apparently all the latest software updates) and this morning the centre screens didn't come up when starting. Went by the dealer this afternoon and there apparently is no quick reset possibility so will have to get back in on Monday. They recognised this issue from some earlier experiences with the RR Velar which also has dual screens, and the solution was to reinstall the telematics software. Hopefully, it's not a bug in the new software!
First Edition (20" / Corris Grey / Ebony Interior / 20" Style 5068 Black Gloss Winter Wheels) Ordered: March 27: Delivery: November 30


Darth_Fader
Posts: 5
Joined: Sat Dec 01, 2018 11:58 am
Location: netherlands

Re: Screens frozen

Post by Darth_Fader » Sun Dec 02, 2018 10:49 am

I had the same yesterday. After power off the car and lock the doors the screen restarted and worked again. I'm on 14.2.
I also had a problem after a week. The heating at the left site of the car did not work. The software was reinstalled by the dealer and it worked again. The software is buggy.
On a weekly basis I also have that the 4G SIM card is turned off. I have to manually activate it again to get it working. I do not use any profiles as they are not recognised each time, so this could not be the issue.
Overall a nice car, but with buggy software.


jason.birchall
Posts: 212
Joined: Fri Oct 26, 2018 11:25 am
Location: Manchester UK
Contact:

Re: Screens frozen

Post by jason.birchall » Sun Dec 02, 2018 6:26 pm

Our centre screens have also failed today, shutting off car, locking and opening did nothing. Phone call to dealer tomorrow 🙄

IMG_20181202_174019.jpg

IMG_20181202_174024.jpg

IPace model S
White, Pano Roof, Black 20 inch wheels, black pack.
Looks and drives great, but is really unreliable.


Bart
Posts: 220
Joined: Tue May 22, 2018 7:25 pm
Location: the Netherlands

Re: Screens frozen

Post by Bart » Sun Dec 02, 2018 6:58 pm

Darth_Fader wrote:
Sun Dec 02, 2018 10:49 am
On a weekly basis I also have that the 4G SIM card is turned off. I have to manually activate it again to get it working. I do not use any profiles as they are not recognised each time, so this could not be the issue.
Overall a nice car, but with buggy software.
Hi Darth_Fader,
How do you reactivate the 4G SIM? You mean: remove, reinstall, connectivity, mobility => switch on? or other approach?


jason.birchall
Posts: 212
Joined: Fri Oct 26, 2018 11:25 am
Location: Manchester UK
Contact:

Re: Screens frozen

Post by jason.birchall » Sun Dec 02, 2018 7:04 pm

jason.birchall wrote:
Sun Dec 02, 2018 6:26 pm
Our centre screens have also failed today, shutting off car, locking and opening did nothing. Phone call to dealer tomorrow 🙄
Also the media and heating have failed 🤨
IPace model S
White, Pano Roof, Black 20 inch wheels, black pack.
Looks and drives great, but is really unreliable.


Darth_Fader
Posts: 5
Joined: Sat Dec 01, 2018 11:58 am
Location: netherlands

Re: Screens frozen

Post by Darth_Fader » Sun Dec 02, 2018 7:34 pm

@Bart, to turn 4G on again, it is in settings connectivity mobile data and slide the button back on. You get a message that you have to accept the terms and it works again.


jason.birchall
Posts: 212
Joined: Fri Oct 26, 2018 11:25 am
Location: Manchester UK
Contact:

Re: Screens frozen

Post by jason.birchall » Sun Dec 02, 2018 8:32 pm

Seems bizarre we're reporting these faults at almost the same time according to these forums posts. Maybe someone released an update or change?
IPace model S
White, Pano Roof, Black 20 inch wheels, black pack.
Looks and drives great, but is really unreliable.


RichT
Posts: 62
Joined: Tue May 15, 2018 4:41 pm
Location: United Kingdom

Re: Screens frozen

Post by RichT » Sun Dec 02, 2018 8:58 pm

I had the blank screens on my 4 week old SE just after the 14.2 and other (infotainment?) s/w updates.
The dealer performed some form of s/w reset from their diagnostic laptop and it has been fine since.
It only took 5 minutes while I was waiting.

While the screens were blank the AC did work but was not controllable.
And the Range Indicator on the working screen gradually ticked down to 0 miles during the course of the day,
even though the charge level remained at 75%.
Oh, and the radio was stuck on, even when the car was off!


jason.birchall
Posts: 212
Joined: Fri Oct 26, 2018 11:25 am
Location: Manchester UK
Contact:

Re: Screens frozen

Post by jason.birchall » Sun Dec 02, 2018 9:41 pm

RichT wrote:
Sun Dec 02, 2018 8:58 pm
I had the blank screens on my 4 week old SE just after the 14.2 and other (infotainment?) s/w updates.
The dealer performed some form of s/w reset from their diagnostic laptop and it has been fine since.
It only took 5 minutes while I was waiting.

While the screens were blank the AC did work but was not controllable.
And the Range Indicator on the working screen gradually ticked down to 0 miles during the course of the day,
even though the charge level remained at 75%.
Oh, and the radio was stuck on, even when the car was off!
@richt how long since the reset has it been stable for?
IPace model S
White, Pano Roof, Black 20 inch wheels, black pack.
Looks and drives great, but is really unreliable.


Post Reply

Return to “Faults & Technical”