Issues with latest OS 2.1.0a

Faults and Technical chat for the Jaguar I-Pace
kermit68
Posts: 667
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: Issues with latest OS 2.1.0a

Post by kermit68 » Tue Jul 20, 2021 4:55 pm

recalluk wrote:
Tue Jul 20, 2021 12:41 pm
I did following (by chance) ...

Day 1 ....Latest Map via USB - >
Day 4 ....Pivi 2.1.0 ->
Day 5.... Lost 4G so tried full wipe/reset (it wasn't that) ->
Day 6 ... 4G returned and entered details into Pivi again ->
Day 11 ... 2.1.0a - Been faultless since.
Thanks for your reply.
I'm on vacation in Sardinia and honestly the satnav would have been handy since I'm not familiar with local roads. I updated the maps right before leaving for vacation but after the 2.0.10 update. I wonder if a fresh map update could be useful... unfortunately I have no wired internet access at the moment and downloading 35 Gb of maps by mobile can be troublesome.

By the way Sardinia has now a decent amount of 50kw DC chargers and 22 kw AC chargers so in case you're wondering, a full electric trip is more than feasible.
MY21 Yulong White SE, 20", head-up display, air susp, matrix lights, privacy glass, black pack and other fine stuffs
MY20 SE - gone

recalluk
Posts: 25
Joined: Mon Jan 18, 2021 10:23 pm
Location: UK

Re: Issues with latest OS 2.1.0a

Post by recalluk » Tue Jul 20, 2021 6:39 pm

Have you tried a full factory reset and reboot.. Then recreate profile?

I did it out of frustration but I am wondering if the way it pulls down your commute gets it corrupt somehow if not all up to date.

Oh and a factory reset also doesn't kick in till you do an ignition cycle even though it appears to... . Learnt that one the hard way.
My21 HSE - Santorini Black, Black Pack, Pano Roof - Software 2.0.10e

kermit68
Posts: 667
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: Issues with latest OS 2.1.0a

Post by kermit68 » Tue Jul 20, 2021 8:25 pm

recalluk wrote:
Tue Jul 20, 2021 6:39 pm
Have you tried a full factory reset and reboot.. Then recreate profile?

I did it out of frustration but I am wondering if the way it pulls down your commute gets it corrupt somehow if not all up to date.

Oh and a factory reset also doesn't kick in till you do an ignition cycle even though it appears to... . Learnt that one the hard way.
I'll try that, for sure it's easier than downloading again the maps 😀
MY21 Yulong White SE, 20", head-up display, air susp, matrix lights, privacy glass, black pack and other fine stuffs
MY20 SE - gone

kermit68
Posts: 667
Joined: Sat Sep 15, 2018 1:06 pm
Location: Rome / Italy

Re: Issues with latest OS 2.1.0a

Post by kermit68 » Wed Jul 21, 2021 2:59 pm

Unfortunately the factory reset did not solved my satnav problems.
MY21 Yulong White SE, 20", head-up display, air susp, matrix lights, privacy glass, black pack and other fine stuffs
MY20 SE - gone

Post Reply