Theft Warning EV320

Faults and Technical chat for the Jaguar I-Pace
MyCat
Posts: 44
Joined: Sat Nov 07, 2020 10:43 am
Location: UK

Re: Theft Warning EV320

Post by MyCat » Thu Jan 21, 2021 5:32 pm

legacyweaver, I do have the 2.0.6 P8C1 update and my problems started shortly after the update. Possibly this had something to do with the problem but strange how the update of the IOS Remote app seems to have sorted out my issue (fingers crossed).

Another forum user Mattholluk reported similar problems - I wonder whether his situation has changed?
MY21. SE Fuji white, Black pack, 5068 black alloys, panoramic roof.

Mattholluk
Posts: 9
Joined: Sat Aug 08, 2020 6:32 pm
Location: Bishop’s Stortford, UK

Re: Theft Warning EV320

Post by Mattholluk » Thu Jan 21, 2021 9:34 pm

Mine is still at the dealers being investigated.

I got two alerts through the app today that the alarm had gone off so I assume they have been testing the issue :D

I'll report back when I get the car back.
I-Pace SE 2019 Corris Grey, Pano, 20' BLACK, Winter Pack, Adap cruise.

legacyweaver
Posts: 19
Joined: Mon Dec 21, 2020 3:38 pm
Location: Norway

Re: Theft Warning EV320

Post by legacyweaver » Fri Jan 22, 2021 3:08 pm

Mattholluk, right :). Yes, please do.

Current status: My dealer is in contact with the factory in Austria as to what their next step should be in the debugging process.

Mattholluk
Posts: 9
Joined: Sat Aug 08, 2020 6:32 pm
Location: Bishop’s Stortford, UK

Re: Theft Warning EV320

Post by Mattholluk » Fri Jan 22, 2021 5:31 pm

Evening.

The workshop have a theory that there is a fault or problem of some sort with a sensor in the roof. It's shown some sort of an error.

The part is unfortunately on back order from Europe so I have the car back until the part comes in. It triggered again on the drive home. :D

I'm just relieved that they are acknowledging that this is an issue. As its quite sporadic I was concerned that they wouldn't see the symptoms and therefore not fix it. Actually very impressed with Taylors of Dunmow. Where I'm located with Land Rovers I've only used Lookers in Bishop's Stortford and Marshalls in Cambridge before and found them very expensive and slow. Taylors actually revised their quote for some other work I was having done mid job and saved me money and free courtesy car.

Will update again when the part gets replaced.
I-Pace SE 2019 Corris Grey, Pano, 20' BLACK, Winter Pack, Adap cruise.

MyCat
Posts: 44
Joined: Sat Nov 07, 2020 10:43 am
Location: UK

Re: Theft Warning EV320

Post by MyCat » Sat Jan 23, 2021 9:52 am

Thanks for the updates legacyweaver and Mattholluk. So far, I haven't received any new theft alerts since the IOS Jaguar Remote app update. My car only goes in to the dealer in 3 weeks time to check the wheel sensor issue. I will update when able, but my problem seems to be different from both of yours. Lets see what happens...
MY21. SE Fuji white, Black pack, 5068 black alloys, panoramic roof.

EEV320
Posts: 93
Joined: Mon Nov 30, 2020 11:24 am
Location: Germany

Re: Theft Warning EV320

Post by EEV320 » Mon Jan 25, 2021 10:41 am

Same issue for me today. I was on my daily commute, charge the car at work and the theft alarm popped up. (First time)

I called the theft center and the guy was really helpful. He said they have lots of problems with this. The issue seems to be that the car shows theft alert, also it is not a real theft alert. It’s in fact one 16 different messages. Atm it’s suspicious when the car is being charged without gsm or satnav connection (like in and m underground parking lot)

He told me he thinks there is an update to come on 2nd week of February and they hope it’s gone then.
EV320SE MY2021
German spec.
Eiger grey, black pack, drivers assistance pack, WiFi hotspot
Software 2.0.8a P3AX

legacyweaver
Posts: 19
Joined: Mon Dec 21, 2020 3:38 pm
Location: Norway

Re: Theft Warning EV320

Post by legacyweaver » Mon Jan 25, 2021 12:14 pm

MyCat: Nothing better than updating the app and all is working :). Hope it stays permanent for you.

Mattholluk: Yes exactly, I'm also glad that they are acknowledging that it's an issue. My dealer thought it might be a problem where I was parking the car, which is logical. But when the theft alert triggered at their workshop they knew that wasn't the problem :lol: .

EEV320: Interesting. Looks more and more like a general problem, probably quite a few others outside of this forum who have the same issue as well. Hopefully a patch will sort things out for all of us, fingers crossed.

I'll keep you guys posted, no new updates yet.

OneR
Posts: 47
Joined: Tue Sep 24, 2019 1:54 pm
Location: United Kingdom

Re: Theft Warning EV320

Post by OneR » Tue Jan 26, 2021 6:54 pm

I also had repeated calls from the security control centre checking if my Ipace had been stolen. After a stint with the dealer and changing many parts, they discovered it was a faulty antenna. No problems since.
HSE my20 Santorini Black, panoramic, 20”, HUD, Secure Tracker Pro

legacyweaver
Posts: 19
Joined: Mon Dec 21, 2020 3:38 pm
Location: Norway

Re: Theft Warning EV320

Post by legacyweaver » Mon Feb 01, 2021 6:48 pm

So the status now is that unfortunately the TCU will need to be replaced. Because of COVID and Brexit it's estimated that the dealer will not get the TCU before the end of March. I got the car back on Friday in hope that I could use the car while we're waiting for the new TCU, but I've had multiple issues throughout the weekend. Car was not responsive at all Saturday morning after parking with charging cable on Friday, completely dead. Had to jump start the 12 volt battery to get it going again. Clicking sounds from charging port as if it's trying to discharge a cable, light on door handles on the inside not dimming after locking and unable to charge the car on DC charger on the way home. And adaptive cruise control not working. Drove the car back to the dealer yesterday.

I've got a Monday car :cry: .

MyCat
Posts: 44
Joined: Sat Nov 07, 2020 10:43 am
Location: UK

Re: Theft Warning EV320

Post by MyCat » Mon Feb 01, 2021 8:21 pm

Oh dear! So sorry to hear of your predicament legacyweaver.

I am beginning to think twice about taking my car in for the suspected faulty wheel arch sensor. Since the IOS app update, I have been ok!
MY21. SE Fuji white, Black pack, 5068 black alloys, panoramic roof.

Post Reply