Another dead ipace.....

Faults and Technical chat for the Jaguar I-Pace
51mes
Posts: 146
Joined: Sat Aug 24, 2019 5:26 pm
Location: Cumbria /UK

Re: Another dead ipace.....

Post by 51mes » Fri Sep 04, 2020 12:04 am

OMG,

Got my courtesy car dropped off today - 3 litre SDV6 discovery HSE - fully loaded, what a massive whale I mean it's immense - and 30-35MPG best case to boot. Feels like you're driving on stilts and in a tub of custard, when you look back the tailgate looks like it's in the next county - and for just the two of us it's somewhat overkill. It only just fits on the drive.

I'll be phoning Jag tomorrow for an update and if it's going to be much more than a week I'll be asking to swap it for just about anything else (it's probably costing them a fortune anyway) , the D180 EPace I had as a courtesy car recently was a much better steer. I've two long family trips to do middle of the month (over 1000 miles between them) and the discovery will bankrupt me ;-) ;-)

When we were loading the car onto the lowloader this morning it kept going back into park - so several times we had to use the emergency park brake release under the plastic cover at the back of the froot several times.

@ADD - I think it's the combination of the traction battery, charge system, brake control & park pawl actuator all at once leading to the loom fault. It's also lost 14% charge sat there for a day locked as well (or thats what its reporting). It's one very unhappy car.

S.
MY20 (Nov19) I-pace SE |AIR|Pan Roof|Light Oyster 10 way Heated Seats|F/R Splash Guards I Caesium Blue| 18" 5055 wheels
Infotainment 19C + Telematics 16.2 + H264 | Home podpoint 7Kw+ Rpi/jlrpy for timed charging.

Wasabi Pea
Posts: 45
Joined: Mon Jun 29, 2020 2:33 pm
Location: United Kingdom

Re: Another dead ipace.....

Post by Wasabi Pea » Fri Sep 04, 2020 11:29 am

In some ways it's a nice problem to have...nice car, the Disco. When I had my breakdown they first offered me a RRS PHEV which was tempting but I said no, I'd rather wait another day and have them move an iPace for me because I didn't know how long I'd be without my car. Also it gave me chance as a noob to see on another car how charging normally behaves so I could spot anomalies with my own car. It reassured me I hadn't been at fault, it was the car. It also gave me chance to experience the difference between an HSE and an SE. TBH not much. I was surprised the sound system is actually no better in the HSE than the SE. Seat cooling just seemed to add noise and no cooling. The 360 cameras were nice though, and I noticed the resolution on the reversing camera was much better so it's more than just adding cameras, the picture quality is better too. Not enough to justify an extra £5k though.
At last I have my i Pace SE Firenze Red. Ordered 28th Feb, arrived 29th July. Broke 2nd August :cry: Back on the road again 7th August :D

51mes
Posts: 146
Joined: Sat Aug 24, 2019 5:26 pm
Location: Cumbria /UK

Re: Another dead ipace.....

Post by 51mes » Fri Sep 04, 2020 7:03 pm

Oh I agree total first world problem...

Very luxurious, just totally not to my taste, and its looking to be a while the master tech can't even look at it til later on Monday. I would have loved a replacement Ipace but wasn't offered any choice.
MY20 (Nov19) I-pace SE |AIR|Pan Roof|Light Oyster 10 way Heated Seats|F/R Splash Guards I Caesium Blue| 18" 5055 wheels
Infotainment 19C + Telematics 16.2 + H264 | Home podpoint 7Kw+ Rpi/jlrpy for timed charging.

51mes
Posts: 146
Joined: Sat Aug 24, 2019 5:26 pm
Location: Cumbria /UK

Re: Another dead ipace.....

Post by 51mes » Tue Sep 15, 2020 11:21 pm

She's back - all hale and hearty.

I've had a replacement BECM and a complete systems reset. It's running well and charging. interesting enough - I've still got the same software version (16.2)

We're off to Bath to see my parents for the weekend - 270 miles each way, so it's a full test of the repaired car.

Here's Hoping!
MY20 (Nov19) I-pace SE |AIR|Pan Roof|Light Oyster 10 way Heated Seats|F/R Splash Guards I Caesium Blue| 18" 5055 wheels
Infotainment 19C + Telematics 16.2 + H264 | Home podpoint 7Kw+ Rpi/jlrpy for timed charging.

Abu Dhabi Dude
Posts: 889
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: Another dead ipace.....

Post by Abu Dhabi Dude » Wed Sep 16, 2020 12:03 am

51mes wrote:
Tue Sep 15, 2020 11:21 pm
She's back - all hale and hearty.

I've had a replacement BECM and a complete systems reset. It's running well and charging. interesting enough - I've still got the same software version (16.2)

We're off to Bath to see my parents for the weekend - 270 miles each way, so it's a full test of the repaired car.

Here's Hoping!
Fingers crossed for you. Good luck!

Wasabi Pea
Posts: 45
Joined: Mon Jun 29, 2020 2:33 pm
Location: United Kingdom

Re: Another dead ipace.....

Post by Wasabi Pea » Wed Sep 16, 2020 11:00 am

I’m glad you got it sorted, I’m sure you were relieved.

BECM... same thing happened to me. It’s equivalent to an ICE car having the fuel filler cap welded shut and alternator removed at the same time. The car can’t survive for long.
At last I have my i Pace SE Firenze Red. Ordered 28th Feb, arrived 29th July. Broke 2nd August :cry: Back on the road again 7th August :D

Dunravin
Posts: 45
Joined: Sun Apr 21, 2019 11:28 am
Location: UK

Re: Another dead ipace.....

Post by Dunravin » Thu Sep 17, 2020 11:16 am

15 weeks in workshop over past 16 months. Back in today for a steering column switchblock failure.

Brakes failure still not diagnosed since July.

Someone was asleep in the QA department the day our cars were built.
“Mjölnir” delivered May 2019. MY20 i-Pace SE Corris Grey, 20” wheels, oyster interior and liner, no pano roof, gesture tailgate.

Alexg
Posts: 1
Joined: Sat Sep 12, 2020 8:01 am
Location: UK, Somerset

Re: Another dead ipace.....

Post by Alexg » Sat Sep 19, 2020 10:07 am

New iPace arrived at the end of August, brilliant for 3 weeks then failed to charge or release cable. I used the emergency release but the car no longer sees a charger connected, although the charger sees the car?. Jaguar Assist chap thinks the car is not talking to the charging control module. It's currently with main dealers while I slum it in a RR Sport loan car, the message was that it could be a few weeks.
2020 HSE Indus silver, 20" black wheels

Post Reply