Another dead ipace.....

Faults and Technical chat for the Jaguar I-Pace
wh05apk
Posts: 114
Joined: Sat Apr 13, 2019 4:38 pm
Location: United Kingdom

Another dead ipace.....

Post by wh05apk » Fri Aug 07, 2020 11:19 am

Just waiting for recovery now, getting gear box and traction battery errors amongst others.

User avatar
ELray
Posts: 744
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Another dead ipace.....

Post by ELray » Tue Aug 18, 2020 4:02 am

wh05apk wrote:
Fri Aug 07, 2020 11:19 am
Just waiting for recovery now, getting gear box and traction battery errors amongst others.
This summer has been terrible to me. I’ve had the car towed away 5 times now. I’ve also had the errors you describe. Now I have 12V issues.
🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

Volkswarren
Posts: 524
Joined: Sun May 19, 2019 8:55 pm
Location: Stourbridge

Re: Another dead ipace.....

Post by Volkswarren » Thu Aug 20, 2020 10:43 pm

Bad new both, I hope your issues are solved quickly.
HSE, Caesium Blue, 22" 5056 Alloys, Oyster Leather, Active Air Suspension, Cold Pack, Black Pack, Privacy glass and Pano roof. Podpoint Homecharger. Telematics: 19.2 | InControl: S20B1_20.30.2-578440. https://share.octopus.energy/sunny-moth-32

Maxwell_400
Posts: 215
Joined: Mon Oct 14, 2019 10:09 am
Location: Norway

Re: Another dead ipace.....

Post by Maxwell_400 » Fri Aug 21, 2020 12:15 pm

I always keep a 12 volt emergency start help in the car in case the 12 volt battery dies, handy if I need to charge the phone while eating too.
I-Pace SE++, MY20, 18" summer & winter, no panoroof, towbar, spare wheel, H264, H280, TCU 18.2, BECM: BP-AAE-BC-AC-BE

wh05apk
Posts: 114
Joined: Sat Apr 13, 2019 4:38 pm
Location: United Kingdom

Re: Another dead ipace.....

Post by wh05apk » Sat Aug 22, 2020 8:58 pm

The fault was rectified quite quickly after the car was finally recovered (7hours!) aparantly it was "power supply divert box" whatever that was, I asked and the part would have been about £250 so not too horrendous.

Ingenioren
Posts: 53
Joined: Wed Oct 16, 2019 6:57 pm
Location: Norway

Re: Another dead ipace.....

Post by Ingenioren » Sun Aug 23, 2020 8:41 am

ELray wrote:
Tue Aug 18, 2020 4:02 am
wh05apk wrote:
Fri Aug 07, 2020 11:19 am
Just waiting for recovery now, getting gear box and traction battery errors amongst others.
This summer has been terrible to me. I’ve had the car towed away 5 times now. I’ve also had the errors you describe. Now I have 12V issues.
When do this happen - during driving or when the car has been left for some time or ? Might get a 12V booster like Maxwell_400 ...

Larf1986
Posts: 3
Joined: Mon Jan 27, 2020 8:47 pm
Location: Bolton-le-Sands

Re: Another dead ipace.....

Post by Larf1986 » Sun Aug 23, 2020 9:07 am

Here's my current breakdown history I feel your pain, looks like the 12v issue is widespread.......... I have just sent this to the lease company to try and return the car, it's a shame because I actually love my iPace and I'm not sure what to change it for as I want to stick with an EV but I really need a car that is reliable.

10/04/2019 - Jaguar Assistance - Both Screens blank - Car updated roadside and left working
12/04/2019 - Jaguar Assistance - Both Screens blank - Unable to fix at roadside, arranged to drop off at Inchape Preston, hire car provided care with dealer approx 2-3 weeks
July 2019 - Inchcape Preston - Paint had started peeling on the bonnet, assumed would be routine warranty job, took to Inchcape Preston, explained what had happened and the took some photos. JLR rejected the warranty repair and said it should have been picked up at PDI, I tried to explain that the paint had only started to peel of recently, after numerous phone-calls JLR UK eventually agreed and stated the information wasn’t given to them correctly from the dealer.
18/10/2019 - Inchcape Preston - Paint Defect Repair - Paint started peeling from bonnet, took numerous phone calls and emails with JLR customer service to have them agree to the repair was in courtesy car until 01/11/2019
20/11/2019 - Jaguar Assistance - Gearbox fault detected new wiring loom required courtesy car arranged, vehicle was at Kentdale JLR until 09/12/2019
January 2020 - Kentdale JLR - Charging flap sticking shut unable to open
10/05/2020 - Jaguar Assist - Battery Fault Detected, 12v battery had discharged, was told this could have been caused by me and driving style, this had not changed at all during the pandemic as I had continued working as usual
20/05/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle fixed at roadside
06/07/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle recovered and taken to Kentdale JLR, update applied was told problem fixed.
19/07/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle fixed at roadside
02/08/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle fixed at roadside more updates applied,
13/08/2020 - Jaguar Assist - Vehicle recovered and taken to Kentdale Jaguar with battery fault 12v battery discharged for sixth time in three months and is still with dealer
I-Pace SE - White, Black Pack, Black Wheels, Pano Roof, love it :D

Crazymind
Posts: 84
Joined: Tue Jun 23, 2020 7:05 pm
Location: Glasgow/Scotland

Re: Another dead ipace.....

Post by Crazymind » Sun Aug 23, 2020 10:22 am

Must be a pleasure for you to own this car.

User avatar
ELray
Posts: 744
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Another dead ipace.....

Post by ELray » Sun Aug 23, 2020 10:55 am

Larf1986 wrote:
Sun Aug 23, 2020 9:07 am
Here's my current breakdown history I feel your pain, looks like the 12v issue is widespread.......... I have just sent this to the lease company to try and return the car, it's a shame because I actually love my iPace and I'm not sure what to change it for as I want to stick with an EV but I really need a car that is reliable.

10/04/2019 - Jaguar Assistance - Both Screens blank - Car updated roadside and left working
12/04/2019 - Jaguar Assistance - Both Screens blank - Unable to fix at roadside, arranged to drop off at Inchape Preston, hire car provided care with dealer approx 2-3 weeks
July 2019 - Inchcape Preston - Paint had started peeling on the bonnet, assumed would be routine warranty job, took to Inchcape Preston, explained what had happened and the took some photos. JLR rejected the warranty repair and said it should have been picked up at PDI, I tried to explain that the paint had only started to peel of recently, after numerous phone-calls JLR UK eventually agreed and stated the information wasn’t given to them correctly from the dealer.
18/10/2019 - Inchcape Preston - Paint Defect Repair - Paint started peeling from bonnet, took numerous phone calls and emails with JLR customer service to have them agree to the repair was in courtesy car until 01/11/2019
20/11/2019 - Jaguar Assistance - Gearbox fault detected new wiring loom required courtesy car arranged, vehicle was at Kentdale JLR until 09/12/2019
January 2020 - Kentdale JLR - Charging flap sticking shut unable to open
10/05/2020 - Jaguar Assist - Battery Fault Detected, 12v battery had discharged, was told this could have been caused by me and driving style, this had not changed at all during the pandemic as I had continued working as usual
20/05/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle fixed at roadside
06/07/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle recovered and taken to Kentdale JLR, update applied was told problem fixed.
19/07/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle fixed at roadside
02/08/2020 - Jaguar Assist - Battery Fault Detected, 12v battery discharged vehicle fixed at roadside more updates applied,
13/08/2020 - Jaguar Assist - Vehicle recovered and taken to Kentdale Jaguar with battery fault 12v battery discharged for sixth time in three months and is still with dealer
Oh what a sad story! I’m in the same boat. Lately I’ve had 4 brake downs due to low 12V. The 12V battery will not keep its charge very long, but when it’s fully charged, the crank test on the battery is good. This gives the dealer good enough reason to tell me the 12V system and battery is good. They also deny me to buy a different decent battery to swap, telling me the warrant on the car would be void. So basically they give me a fuck you, deal with it finger.
Now, while the battery is not healthy, the car has also stopped trickle charge / top up the 12V battery lately. I’m unsure why, but it could be an update done to the system during one of my "pit stops" at the dealers. The dealer wouldn’t even look at this possibility.
One workshop also destroyed a original luggage strap I got with the car, but for now, won’t take my call, won’t call me back and won’t answer my email.
My car has been serviced three different places, only one place I’ve been given a good service, and of course, it’s the far away one. It’s a 42h round trip IF I don’t sleep at all (only during charging)
It’s the best car I have ever driven, when working, but the worst service ever!
🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

FENorway
Posts: 711
Joined: Tue Mar 20, 2018 8:06 am
Location: Norge

Re: Another dead ipace.....

Post by FENorway » Sun Aug 23, 2020 11:03 am

Ingenioren wrote:
Sun Aug 23, 2020 8:41 am
ELray wrote:
Tue Aug 18, 2020 4:02 am
wh05apk wrote:
Fri Aug 07, 2020 11:19 am
Just waiting for recovery now, getting gear box and traction battery errors amongst others.
This summer has been terrible to me. I’ve had the car towed away 5 times now. I’ve also had the errors you describe. Now I have 12V issues.
When do this happen - during driving or when the car has been left for some time or ? Might get a 12V booster like Maxwell_400 ...
I've had the 12v issue numerous times. it's been in 4 times for it and I've boosted the battery myself many times.
It have happened both after being parked overnight and being parked for a couple of minutes. No warning at all when I left the car and dead car 5 minutes later. After several visits to the dealer they've replaced both 12v batteries. The car has been working ok(Except from the normal software issues) for 2 months now. However I'm in a process with turning in the car. According to Norwegian consumers rights I've got good cards on hand.
All in all the car has been a nightmare.
I'm stuck now with a car that's impossible to sell. Who will buy a car with this history??
FE Corris grey light oyster/light oyster Performance 22" 5069 & 18" 19C_19.46.4-458817 and 18.2

Post Reply