Cannot Read SIM Card After 19B Upgrade

Faults and Technical chat for the Jaguar I-Pace
10cc
Posts: 69
Joined: Sun Apr 28, 2019 9:36 am
Location: Suffolk/UK

Cannot Read SIM Card After 19B Upgrade

Post by 10cc » Mon Nov 25, 2019 7:09 pm

Hi everyone I updated the InControl Touch Pro from 19A to 19B this afternoon. Never had any issues with the car reading the SIM card until the update!! The car now refuses point blank to read the SIM.

Once the upgrade was complete I got the message: "Error reading SIM". I turned the car off, removed the SIM, put it back in and turned the car back on.

Now it says it is reading the SIM but then the screen goes back showing the options and the slider switch on the right hand side has magically gone back to the off position. I have turned the slider on many times, always says reading SIM and then the slider magically turns itself off.

Anyone experienced this? Forgive me if this has been mentioned in another post - I thought I had read it sometime ago but I cannot find any reference to this using the search facility.
June 2019 MY20 I-Pace HSE In caesium blue with black pack, privacy glass, 20" gloss black wheels, panoramic roof + other bits! :ugeek:

Mitsubishi 3000GTO grey import from Japan :mrgreen:


SammyD
Posts: 850
Joined: Sat Oct 13, 2018 7:44 pm
Location: N.E Hampshire, UK

Re: Cannot Read SIM Card After 19B Upgrade

Post by SammyD » Mon Nov 25, 2019 7:19 pm

I'd take the SIM out and make sure that the contacts are clean and then re-insert it.
I had a problem like yours once and it was solved by doing just that. I disabled the SIM and then after a bit, I enabled it. It was found and hasn't been a problem since.
Driving "Hirundo Rustica" since 15th Mar 2019. Lovely Jubbly :D :D
S19B_* Maps : whatever is current.


scm
Posts: 688
Joined: Fri Jan 18, 2019 1:11 pm
Location: Southampton

Re: Cannot Read SIM Card After 19B Upgrade

Post by scm » Mon Nov 25, 2019 7:21 pm

When the sales guy was trying to sort out the connectivity in my F-Type he managed to wipe the APN details from my SIM. I had to put it into a phone to restore them, after which it worked perfectly. My symptoms were pretty much like you described - could that have happened to yours?


I-Pacer
Posts: 40
Joined: Sun Mar 25, 2018 8:57 am
Location: Switzerland

Re: Cannot Read SIM Card After 19B Upgrade

Post by I-Pacer » Tue Nov 26, 2019 7:00 am

10cc wrote:
Mon Nov 25, 2019 7:09 pm
Hi everyone I updated the InControl Touch Pro from 19A to 19B this afternoon. Never had any issues with the car reading the SIM card until the update!! The car now refuses point blank to read the SIM.

Once the upgrade was complete I got the message: "Error reading SIM". I turned the car off, removed the SIM, put it back in and turned the car back on.

Now it says it is reading the SIM but then the screen goes back showing the options and the slider switch on the right hand side has magically gone back to the off position. I have turned the slider on many times, always says reading SIM and then the slider magically turns itself off.

Anyone experienced this? Forgive me if this has been mentioned in another post - I thought I had read it sometime ago but I cannot find any reference to this using the search facility.
I have the exact same issue after der upgrade to 19B.
Sometimes the SIM works when I start the car in the morning but most of the time it doesn't.
I tested with 4 different SIMs and its always the same.
I'm pretty sure it is related to 19B and the car goes to dealer in 2 weeks for check up.


d111112
Posts: 143
Joined: Fri Sep 14, 2018 7:43 am
Location: Austria

Re: Cannot Read SIM Card After 19B Upgrade

Post by d111112 » Tue Nov 26, 2019 7:28 am

It's similar here, the SIM connectivity is not stable after 19B update. I use the weather info and every 2nd or 3rd start of the car the weather is not updated and the SIM data connection is not established. Sometimes it helps to wait (the SIM is recognized in the first minutes of the trip) or I have to go to the connectivity screen and disable/enable the SIM again to get it working.
I Pace EV400 S, fuji white, air susp; 18“ MY19, delivered 02/2019
H228 Update / IMC: S19B_19.40...| Telematics: 17.2 (J8A2-70712-AX)
... :arrow: Didi


10cc
Posts: 69
Joined: Sun Apr 28, 2019 9:36 am
Location: Suffolk/UK

Re: Cannot Read SIM Card After 19B Upgrade

Post by 10cc » Tue Nov 26, 2019 10:15 pm

Thanks for the help guys I will try cleaning the contacts tomorrow but it was fine until the update! Luckily the car is going into my main dealer this Thursday for a list of issues to hopefully be fixed including the matrix headlights not working and the 201 Miles on full charge issue so watch this space.......
June 2019 MY20 I-Pace HSE In caesium blue with black pack, privacy glass, 20" gloss black wheels, panoramic roof + other bits! :ugeek:

Mitsubishi 3000GTO grey import from Japan :mrgreen:


DAMIT
Posts: 27
Joined: Fri Sep 14, 2018 3:34 pm
Location: UK

Re: Cannot Read SIM Card After 19B Upgrade

Post by DAMIT » Wed Nov 27, 2019 1:09 am

Also have the same issue since 19B update. Keeps disconnecting mobile connections and will not communicate with in control even when connecting through Home Wi-Fi.

No update on incontrol app since 15th Nov.
Had a message from Jaguar today through incontrol app saying problems with servers!


Ingenioren
Posts: 6
Joined: Wed Oct 16, 2019 6:57 pm
Location: Norway

Re: Cannot Read SIM Card After 19B Upgrade

Post by Ingenioren » Wed Nov 27, 2019 7:47 am

DAMIT wrote:
Wed Nov 27, 2019 1:09 am
Also have the same issue since 19B update. Keeps disconnecting mobile connections and will not communicate with in control even when connecting through Home Wi-Fi.

No update on incontrol app since 15th Nov.
Had a message from Jaguar today through incontrol app saying problems with servers!
You do no need to insert an SIM card for communication with the car. I.e. there is an other one for this somewhere...


NATO
Posts: 18
Joined: Sat Mar 10, 2018 8:12 am
Location: UK

Re: Cannot Read SIM Card After 19B Upgrade

Post by NATO » Thu Nov 28, 2019 7:04 am

I have the same problem, it will not even connect to Wi Fi, on the screen it has a line through a G which says no signal, When you try to turn it on and off it shows reading Sim It does this with the SIM card in place or removed. Unfortunately looks like another trip to the dealer for another reload of 19B........


SPARKO
Posts: 14
Joined: Thu Oct 03, 2019 3:48 am
Location: New Zealand

Re: Cannot Read SIM Card After 19B Upgrade

Post by SPARKO » Thu Nov 28, 2019 8:29 am

I had 19B several weeks ago. They 'updated several systems ' 6 days ago and told me it would now remember all my settings. It has made no difference to forgetting Wifi. Time will tell with profile setting. SIM works ok but the car stopped talking to incontrol app yesterday .
The app talks to the server but cannot contact the car. (I have re installed app and tried another device ) Anyone else ? A call to the dealer needed i fear.


Post Reply

Return to “Faults & Technical”