Page 1 of 2

Dimming of screens and HUD when in tunnels.

Posted: Wed Oct 02, 2019 3:23 pm
by Radi513
Where I live I usually drive through 3 tunnels each being 4 km long and speed limit 80 km/h.

-When entering a tunnel exterior front and back lights lights up as they should.
-300 - 400m before I exit a tunnel screens and HUD dims down. Maps enters night mode.
-At the exit exterior lights switches off at the SAME instant as the screens and HUD etc goes back to "daytime mode".

Why does it take so long for the screens and HUD to dim down? It seems like the same delay every time! Approx 2:20 minutes.

Anybody else experiencing this? I've been through 18D, 19A and 19B. No difference.

Re: Dimming of screens and HUD when in tunnels.

Posted: Wed Oct 02, 2019 6:18 pm
by ELray
Mine is exactly the same. It takes the car about 2 minutes to realize the hud and instrument cluster needs to dim down in dark environments.
Out of the tunnel, the car dims up in seconds.

https://www.jottacloud.com/share/3id9jc8qpu3v

Re: Dimming of screens and HUD when in tunnels.

Posted: Wed Oct 02, 2019 8:39 pm
by Radi513
I have searched through the norwegian facebook forums. Seems like it has been like this since the very first owners got their cars.

Re: Dimming of screens and HUD when in tunnels.

Posted: Thu Oct 03, 2019 9:02 am
by arne
Mine is just the same.

Re: Dimming of screens and HUD when in tunnels.

Posted: Thu Oct 03, 2019 9:43 am
by fantonsen
Mine to is exactly the same, and this is an early car that just had a 1 year anniversary.

I also noticed that the HUD and the screen seems to have 2 different settings here. In a very dark tunnel, the HUD dimms down almost instantly, while in a more lit tunnel, the HUD dimming is delayed quite a bit.
But the screen always have a delay of several minutes.
I have many tunnels nearby that I drive through a lot, and they are all just to short to activate this dimming, so I constantly drive with the screen in daylight mode at daytime. So this is very annoying here.

The biggest problem is the maps that is very bright and disturbing in day-mode in tunnels, so I always use the dark-mode for the maps because of this.
This usually works ok here, except for very sunny days. Then the maps need to be in day-mode to be able to distinct details in the map.

I don't understand why they have this delay. It should be dimmed immediately, at the same time as the automatic headlights do turn on/off.
JRL: Can you please fix this? Or at least give us an option to choose this behaviour?

Re: Dimming of screens and HUD when in tunnels.

Posted: Sun Oct 06, 2019 6:17 am
by ELray
fantonsen wrote:
Thu Oct 03, 2019 9:43 am
...
I also noticed that the HUD and the screen seems to have 2 different settings here. In a very dark tunnel, the HUD dimms down almost instantly, while in a more lit tunnel, the HUD dimming is delayed quite a bit.
But the screen always have a delay of several minutes.
...
I find in some instances, that the HUD dims down twice, but is usually as slow as the instrument cluster.

What I fail to believe, is that this way we experience the dimming, is by design.

Have anyone reported the issue?

Re: Dimming of screens and HUD when in tunnels.

Posted: Tue Oct 08, 2019 11:07 am
by CRC@Jaguar
Radi513 wrote:
Wed Oct 02, 2019 3:23 pm
Where I live I usually drive through 3 tunnels each being 4 km long and speed limit 80 km/h.

-When entering a tunnel exterior front and back lights lights up as they should.
-300 - 400m before I exit a tunnel screens and HUD dims down. Maps enters night mode.
-At the exit exterior lights switches off at the SAME instant as the screens and HUD etc goes back to "daytime mode".

Why does it take so long for the screens and HUD to dim down? It seems like the same delay every time! Approx 2:20 minutes.

Anybody else experiencing this? I've been through 18D, 19A and 19B. No difference.
Good Morning Radi513

Thank you for your post.

Please may you provide the following information and I would be happy to investigate this further:

Does the delay coincide with the lights coming on?
If yes has the delay been manually set?

This can either be set with the indicator stalk or a menu in the instrument pack.

Should you have any further questions please do not hesitate to contact me.

Many Thanks

Dan - Jaguar UK

Re: Dimming of screens and HUD when in tunnels.

Posted: Wed Oct 09, 2019 7:47 am
by ELray
... oh lord 🤷‍♂️

Re: Dimming of screens and HUD when in tunnels.

Posted: Wed Oct 09, 2019 12:49 pm
by fantonsen
CRC@Jaguar wrote:
Tue Oct 08, 2019 11:07 am
Radi513 wrote:
Wed Oct 02, 2019 3:23 pm

-When entering a tunnel exterior front and back lights lights up as they should.

-300 - 400m before I exit a tunnel screens and HUD dims down. Maps enters night mode.
-At the exit exterior lights switches off at the SAME instant as the screens and HUD etc goes back to "daytime mode".

Why does it take so long for the screens and HUD to dim down? It seems like the same delay every time! Approx 2:20 minutes.
Please may you provide the following information and I would be happy to investigate this further:

Does the delay coincide with the lights coming on?
If yes has the delay been manually set?
I beleive this question was already answered in his original post.

- Exterior light is always imediately on when it suddenly gets dark in a tunnel. (As it should. :D )
- Dimming of the HUD and display (including navigation maps in night mode) is always delayed for minutes. :o
- Exiting a tunnel in daylight, both exterior lights, and HUD/display is immediately returned to standard daylight-mode. (As it should. :D )

I have the same, and no delays set in the instrumentation pack.

Is this by design, or an unfortunate error :?:
If by design, can we have an option to turn off this delay :?:
It is horrible for us with lots of tunnels we drive through every day :!:

Re: Dimming of screens and HUD when in tunnels.

Posted: Wed Oct 09, 2019 5:47 pm
by arne
I've had the same problem from new. S18D, S19A (x2) and now S19B.