Dimming of screens and HUD when in tunnels.

Faults and Technical chat for the Jaguar I-Pace
Radi513
Posts: 58
Joined: Thu Dec 27, 2018 3:58 pm
Location: Norway

Dimming of screens and HUD when in tunnels.

Post by Radi513 » Wed Oct 02, 2019 3:23 pm

Where I live I usually drive through 3 tunnels each being 4 km long and speed limit 80 km/h.

-When entering a tunnel exterior front and back lights lights up as they should.
-300 - 400m before I exit a tunnel screens and HUD dims down. Maps enters night mode.
-At the exit exterior lights switches off at the SAME instant as the screens and HUD etc goes back to "daytime mode".

Why does it take so long for the screens and HUD to dim down? It seems like the same delay every time! Approx 2:20 minutes.

Anybody else experiencing this? I've been through 18D, 19A and 19B. No difference.
Last edited by Radi513 on Wed Oct 02, 2019 8:37 pm, edited 1 time in total.
EV400 MY19 delivered february 2019
Caesium Blue. Ebony Grained Leather 10 Way Heated Seats. Ebony Morzine headliner. Driver Assist Pack. Air Suspension. Meridian Surround. Heads Up Display. 20" summer + winter +++


User avatar
ELray
Posts: 353
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Dimming of screens and HUD when in tunnels.

Post by ELray » Wed Oct 02, 2019 6:18 pm

Mine is exactly the same. It takes the car about 2 minutes to realize the hud and instrument cluster needs to dim down in dark environments.
Out of the tunnel, the car dims up in seconds.

https://www.jottacloud.com/share/3id9jc8qpu3v
🇳🇴 Norway
:arrow: I-Pace S Edition X590 (19MY)
:arrow: Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️ Telematics: 16.2
⚙️ InControl(updOTA:19.09.20): S19B_19.35.5-418001
⚙️ Maps(upd:19.09.30): 08.030.0100.0153


Radi513
Posts: 58
Joined: Thu Dec 27, 2018 3:58 pm
Location: Norway

Re: Dimming of screens and HUD when in tunnels.

Post by Radi513 » Wed Oct 02, 2019 8:39 pm

I have searched through the norwegian facebook forums. Seems like it has been like this since the very first owners got their cars.
EV400 MY19 delivered february 2019
Caesium Blue. Ebony Grained Leather 10 Way Heated Seats. Ebony Morzine headliner. Driver Assist Pack. Air Suspension. Meridian Surround. Heads Up Display. 20" summer + winter +++


User avatar
arne
Posts: 19
Joined: Thu Jul 05, 2018 12:51 pm
Location: Norway
Contact:

Re: Dimming of screens and HUD when in tunnels.

Post by arne » Thu Oct 03, 2019 9:02 am

Mine is just the same.
2019 Jaguar I-Pace | 2015 VW e-Golf | 2000 Mercedes-Benz E320T 4Matic


fantonsen
Posts: 54
Joined: Thu Mar 28, 2019 8:26 am
Location: Norway

Re: Dimming of screens and HUD when in tunnels.

Post by fantonsen » Thu Oct 03, 2019 9:43 am

Mine to is exactly the same, and this is an early car that just had a 1 year anniversary.

I also noticed that the HUD and the screen seems to have 2 different settings here. In a very dark tunnel, the HUD dimms down almost instantly, while in a more lit tunnel, the HUD dimming is delayed quite a bit.
But the screen always have a delay of several minutes.
I have many tunnels nearby that I drive through a lot, and they are all just to short to activate this dimming, so I constantly drive with the screen in daylight mode at daytime. So this is very annoying here.

The biggest problem is the maps that is very bright and disturbing in day-mode in tunnels, so I always use the dark-mode for the maps because of this.
This usually works ok here, except for very sunny days. Then the maps need to be in day-mode to be able to distinct details in the map.

I don't understand why they have this delay. It should be dimmed immediately, at the same time as the automatic headlights do turn on/off.
JRL: Can you please fix this? Or at least give us an option to choose this behaviour?
🇳🇴 Norway
8-) I-Pace S | Firenze red | September 2018
:arrow: InControl: S19B_19.35.5-418001 | Telematics: 15.2


User avatar
ELray
Posts: 353
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Dimming of screens and HUD when in tunnels.

Post by ELray » Sun Oct 06, 2019 6:17 am

fantonsen wrote: ↑
Thu Oct 03, 2019 9:43 am
...
I also noticed that the HUD and the screen seems to have 2 different settings here. In a very dark tunnel, the HUD dimms down almost instantly, while in a more lit tunnel, the HUD dimming is delayed quite a bit.
But the screen always have a delay of several minutes.
...
I find in some instances, that the HUD dims down twice, but is usually as slow as the instrument cluster.

What I fail to believe, is that this way we experience the dimming, is by design.

Have anyone reported the issue?
🇳🇴 Norway
:arrow: I-Pace S Edition X590 (19MY)
:arrow: Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️ Telematics: 16.2
⚙️ InControl(updOTA:19.09.20): S19B_19.35.5-418001
⚙️ Maps(upd:19.09.30): 08.030.0100.0153


CRC@Jaguar
Posts: 103
Joined: Fri Apr 06, 2018 4:31 pm
Location: United Kingdom

Re: Dimming of screens and HUD when in tunnels.

Post by CRC@Jaguar » Tue Oct 08, 2019 11:07 am

Radi513 wrote: ↑
Wed Oct 02, 2019 3:23 pm
Where I live I usually drive through 3 tunnels each being 4 km long and speed limit 80 km/h.

-When entering a tunnel exterior front and back lights lights up as they should.
-300 - 400m before I exit a tunnel screens and HUD dims down. Maps enters night mode.
-At the exit exterior lights switches off at the SAME instant as the screens and HUD etc goes back to "daytime mode".

Why does it take so long for the screens and HUD to dim down? It seems like the same delay every time! Approx 2:20 minutes.

Anybody else experiencing this? I've been through 18D, 19A and 19B. No difference.
Good Morning Radi513

Thank you for your post.

Please may you provide the following information and I would be happy to investigate this further:

Does the delay coincide with the lights coming on?
If yes has the delay been manually set?

This can either be set with the indicator stalk or a menu in the instrument pack.

Should you have any further questions please do not hesitate to contact me.

Many Thanks

Dan - Jaguar UK


User avatar
ELray
Posts: 353
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Dimming of screens and HUD when in tunnels.

Post by ELray » Wed Oct 09, 2019 7:47 am

... oh lord 🤷‍♂️
🇳🇴 Norway
:arrow: I-Pace S Edition X590 (19MY)
:arrow: Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️ Telematics: 16.2
⚙️ InControl(updOTA:19.09.20): S19B_19.35.5-418001
⚙️ Maps(upd:19.09.30): 08.030.0100.0153


fantonsen
Posts: 54
Joined: Thu Mar 28, 2019 8:26 am
Location: Norway

Re: Dimming of screens and HUD when in tunnels.

Post by fantonsen » Wed Oct 09, 2019 12:49 pm

CRC@Jaguar wrote: ↑
Tue Oct 08, 2019 11:07 am
Radi513 wrote: ↑
Wed Oct 02, 2019 3:23 pm

-When entering a tunnel exterior front and back lights lights up as they should.

-300 - 400m before I exit a tunnel screens and HUD dims down. Maps enters night mode.
-At the exit exterior lights switches off at the SAME instant as the screens and HUD etc goes back to "daytime mode".

Why does it take so long for the screens and HUD to dim down? It seems like the same delay every time! Approx 2:20 minutes.
Please may you provide the following information and I would be happy to investigate this further:

Does the delay coincide with the lights coming on?
If yes has the delay been manually set?
I beleive this question was already answered in his original post.

- Exterior light is always imediately on when it suddenly gets dark in a tunnel. (As it should. :D )
- Dimming of the HUD and display (including navigation maps in night mode) is always delayed for minutes. :o
- Exiting a tunnel in daylight, both exterior lights, and HUD/display is immediately returned to standard daylight-mode. (As it should. :D )

I have the same, and no delays set in the instrumentation pack.

Is this by design, or an unfortunate error :?:
If by design, can we have an option to turn off this delay :?:
It is horrible for us with lots of tunnels we drive through every day :!:
🇳🇴 Norway
8-) I-Pace S | Firenze red | September 2018
:arrow: InControl: S19B_19.35.5-418001 | Telematics: 15.2


User avatar
arne
Posts: 19
Joined: Thu Jul 05, 2018 12:51 pm
Location: Norway
Contact:

Re: Dimming of screens and HUD when in tunnels.

Post by arne » Wed Oct 09, 2019 5:47 pm

I've had the same problem from new. S18D, S19A (x2) and now S19B.
2019 Jaguar I-Pace | 2015 VW e-Golf | 2000 Mercedes-Benz E320T 4Matic


Post Reply

Return to “Faults & Technical”