Car Not charging Zappi

Faults and Technical chat for the Jaguar I-Pace
Hansolo
Posts: 9
Joined: Tue Apr 02, 2019 1:10 pm
Location: Edinburgh

Car Not charging Zappi

Post by Hansolo » Fri Apr 19, 2019 9:00 pm

Hi Folks Relay hope somebody can help

today car plugged into zappi and after a day of enjoying the sun i went to unplug car only to find no charge ever got to the car it has an error "Ventilation" displayed, car is parked in a shaded area witch never get the sun ( and is Scotland were talking about :lol: )

on switching the car on it also came up with car not charged power cut detected.

tried resetting zappi etc and as soon as car plugged in it comes with same message can we reset car ??

Any taught or help would be great i had to leave tonight for work so my wife is trying to sort the issue

thanks!

IMG-20190419-WA0003.jpg


Vorix
Posts: 45
Joined: Fri Oct 26, 2018 5:55 pm
Location: Bracknell, UK

Re: Car Not charging Zappi

Post by Vorix » Fri Apr 19, 2019 9:36 pm

I would call Myenergi - I just looked in the Zappi manual and this message isn’t referenced that I could find. I spoke to them yesterday and when I got through they were very helpful.

******
Posts: 2283
Joined: Tue Oct 23, 2018 3:55 pm
Location: UK

Re: Car Not charging Zappi

Post by ****** » Fri Apr 19, 2019 10:21 pm

Was your Zappi set up to charge only at specific times?

Hansolo
Posts: 9
Joined: Tue Apr 02, 2019 1:10 pm
Location: Edinburgh

Re: Car Not charging Zappi

Post by Hansolo » Sat Apr 20, 2019 9:58 am

Zappi has no charge time. The car does 0030 to 0430. I removed that time at put 1200 to 1145 thinking that it would charge all day.
and turned off all precondition and departure times.

Will try again this morning.

Ipace Ken
Posts: 57
Joined: Sun Dec 23, 2018 12:21 pm
Location: Widnes Uk

Re: Car Not charging Zappi

Post by Ipace Ken » Sat Apr 20, 2019 10:45 am

I also have a Zappi, when charging using solar, the charger goes into a hold mode if for eg, you use electric in the home and the available surplus goes below 1.4KW, the car goes into "waiting to charge" mode and the handshake seems to be ignored when the surplus increases again. As a result the car does not charge.
The work around I have found is as follows. On the Zappi go into settings, advanced settings enter password 0000 then in compatibility mode turn to "off" In this mode the handshake seems to be accepted each time the solar charge goes above 1.4KW surplus. With regard to ventilation message, this looks like the Zappi unit itself is overheating and suggests it needs to cool down. Is the unit in full sun? or in an unventilated garage?
Ipace SE black

Hansolo
Posts: 9
Joined: Tue Apr 02, 2019 1:10 pm
Location: Edinburgh

Re: Car Not charging Zappi

Post by Hansolo » Sat Apr 20, 2019 11:46 am

Unit is outside but in shade and is is curently 9 degrees outside. It has been the same all night.

Today I deleted all pre conditions and perferd charging times.
Pluged car in and same issue on zappi. When car plugged in it just displays initialiseing and on the my EV screen it is greyed out with the "windows logo spinning"

DaveR
Posts: 143
Joined: Wed Oct 03, 2018 8:44 pm
Location: England

Re: Car Not charging Zappi

Post by DaveR » Sat Apr 20, 2019 9:00 pm

Can you plug the car in using it's "granny" cable the 3pin one to get it at least charging? This sounds more like an issue with the Zappi. (I have one but I don't have any solar so just use it as an intelligent charger).

I did look up overheating for the Zappi and it suggests pressing and holding the "X" button to reset the Zappi. So that may be worth a go.

I have found the support email for Zappi really responsive but doubt you will get a response to that before Tuesday.

Try the reset and see how you go.
MY19 UK Spec HSE + Options
FW In control S19A_19.07.02-312706 & 14.2 telematics
Corris Grey, Black Pack, Cold Clmt Pack, Front Fogs, Spare wheel, Pan Roof, Air Susp
Build Date: 04/03/2019

Hansolo
Posts: 9
Joined: Tue Apr 02, 2019 1:10 pm
Location: Edinburgh

Re: Car Not charging Zappi

Post by Hansolo » Sun Apr 21, 2019 7:06 am

Luckily we went to local rapid ccs charger and it charged with no issues. Lucky its only a 2min drive from house so that will keep us going intill I resolve zappi

Seems like a zappi issue I have done a factory reset but still same issue.

I will wait till Tuesday and get in contact with them.

Rudipace
Posts: 13
Joined: Sat May 25, 2019 6:17 am
Location: Belgium

Re: Car Not charging Zappi

Post by Rudipace » Tue May 28, 2019 9:56 pm

I have exactly the same issue, did you a get a solution to that?
I Pace SE Corris Grey Black Pack, Panorama, Performance Seats, Drive Assist

wilco
Posts: 237
Joined: Thu Oct 18, 2018 7:01 pm
Location: Oxon/UK

Re: Car Not charging Zappi

Post by wilco » Wed May 29, 2019 7:39 am

I think the problem is with your Zappi charger, I believe that the "ventilation" error indicates that the unit is getting too hot to operate normally ( there is something in the manual somewhere), I would definitely speak to My Energi.
On the subject of PV charging I have had no problem with charging from my PV's only, the unit initiates charging any time there is excess power being sent to the grid & then goes into "wait mode" when this stops. I have not changed an charge settings, maybe there is a problem with your unit.
S, Borasco Grey, 18" wheels, oyster leather, gesture tailgate. Software S20C_20.43.1-618886 & 17.2, H228, H280

Post Reply