Automatic High Beam Assist Worked well before but fails for the last few dayS

Faults and Technical chat for the Jaguar I-Pace
Post Reply
Rudipace
Posts: 13
Joined: Sat May 25, 2019 6:17 am
Location: Belgium

Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by Rudipace » Mon Sep 14, 2020 6:44 am

Did anyone notice unexpected behaviour from de Automatic High Beam Assistance in the last days activating even when cars pop-up in front?
I Pace SE Corris Grey Black Pack, Panorama, Performance Seats, Drive Assist

Delta5
Posts: 266
Joined: Tue Sep 24, 2019 1:32 pm
Location: Midlands

Re: Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by Delta5 » Mon Sep 14, 2020 7:57 am

Is the screen in front of the camera clean
IPace SE Caesium Blue, Ivory interior, Air suspension, 18in wheels, Drivers pack, 360. arrived 16th July, very nice.

Rudipace
Posts: 13
Joined: Sat May 25, 2019 6:17 am
Location: Belgium

Re: Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by Rudipace » Mon Sep 14, 2020 8:46 am

Yes it is clean. On our Facebook group others are experiencing this these days.
I Pace SE Corris Grey Black Pack, Panorama, Performance Seats, Drive Assist

User avatar
ELray
Posts: 744
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by ELray » Wed Sep 16, 2020 9:59 pm

I’ve found it’s better to keep it manual old school.
🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

Abu Dhabi Dude
Posts: 889
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by Abu Dhabi Dude » Thu Sep 17, 2020 12:12 am

You haven’t got matrix headlights have you? They behave differently and will come on even if a car is in front of you.

User avatar
ELray
Posts: 744
Joined: Sat Dec 29, 2018 2:02 am
Location: Norway

Re: Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by ELray » Thu Sep 17, 2020 12:43 am

Abu Dhabi Dude wrote:
Thu Sep 17, 2020 12:12 am
You haven’t got matrix headlights have you? They behave differently and will come on even if a car is in front of you.
Yeah, that’s true. No matrix here sadly 😔
🇳🇴 Norway
💥I-Pace S Edition
💥Build date: 1 Feb 2019 | Delivered: 15 March 2019
⚙️H264: 06.01.20
⚙️H280: 02.07.20
⚙️Telematics: 18.2 (24.07.20)
⚙️InControl: S20B1_20.30.2-578440 (12.08.20)
⚙️BECS: BP-AAE-BC-AC-BE
⚙️Maps: 08.030.0107.0158 (08.05.20)

Abu Dhabi Dude
Posts: 889
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: Automatic High Beam Assist Worked well before but fails for the last few dayS

Post by Abu Dhabi Dude » Thu Sep 17, 2020 9:49 am

Ok. Then definitely weird.

Post Reply