Bluetooth not working

Faults and Technical chat for the Jaguar I-Pace
Post Reply
wool13
Posts: 1
Joined: Tue Jan 01, 2019 6:31 pm
Location: London

Bluetooth not working

Post by wool13 » Fri Jan 11, 2019 10:56 am

Hi,
My phone stopped linking to the car, I tried another and same problem. I cleared linked phones and it now isn't even showing when I search for it in the phone Bluetooth. Has anyone else had a similar problem?


electricfelix
Posts: 38
Joined: Tue Dec 11, 2018 12:42 pm
Location: Amsterdam

Re: Bluetooth not working

Post by electricfelix » Fri Jan 11, 2019 11:09 am

wool13 wrote:
Fri Jan 11, 2019 10:56 am
Hi,
My phone stopped linking to the car, I tried another and same problem. I cleared linked phones and it now isn't even showing when I search for it in the phone Bluetooth. Has anyone else had a similar problem?
Can you tell us more about the software version(s) on the car?


Goshdarnit
Posts: 1141
Joined: Tue Oct 23, 2018 3:55 pm
Location: UK

Re: Bluetooth not working

Post by Goshdarnit » Fri Jan 11, 2019 7:58 pm

Funnily enough, I had this as soon as I got home from picking my new I-Pace up. I tried to click “forget this phone” on the infotainment screen and it just wouldn’t delete. So I deleted the pairing from the phone. Then tried to re-pair and the phone couldn’t see the car at all. I then clicked “forget all devices” on the Jag screen and suddenly all the options were greyed out and I couldn’t do anything at all! Quick panic. Then I just shut the car down. Went and had a coffee. Came back and started it up again and everything worked as it should. Paired the car and phone again and it’s been fine ever since. It’s only been 24 hours but it seems stable.
I-Pace First Edition, Corris Grey, Oyster interior, 22” diamond cut alloys with carbon inserts.
IMC: S19A_19.07.2-312706 Telematics: 14.2

Control your iPace with Siri voice commands


Post Reply

Return to “Faults & Technical”