Search found 6 matches

by GreyIpace
Sun Feb 24, 2019 10:38 am
Forum: Faults & Technical
Topic: Error with high voltage battery
Replies: 16
Views: 1783

Re: Error with high voltage battery

JLR have had my IPace for three weeks on Monday. From the activity between the dealer and JLR neither of them seems to have a clue how to fix it. Have experienced the dealer saying they are waiting for a fix from JLR and JLR saying they have sent a fix to the dealer. Neither wants to take responsibi...
by GreyIpace
Thu Feb 21, 2019 2:59 pm
Forum: Faults & Technical
Topic: Error with high voltage battery
Replies: 16
Views: 1783

Re: Error with high voltage battery

Dealer contacted me this morning to say there is nothing they can do. Matter been left with JLR technical and they have had no contact from them for a couple of days now.
by GreyIpace
Thu Feb 14, 2019 6:13 pm
Forum: Faults & Technical
Topic: Car completely dead...
Replies: 9
Views: 1307

Re: Car completely dead...

Same situation for me. Happened 4th Feb, 80% charge, 12v battery tested at 12.4v. No evident power. Neither JLR Tech or AA guy could get handbrake off so Independent recovery agent used skids/dollies to get the car onto the recovery bed. Dealer say the have identified problem, ordered part - a batte...
by GreyIpace
Thu Feb 14, 2019 6:04 pm
Forum: Faults & Technical
Topic: Error with high voltage battery
Replies: 16
Views: 1783

Re: Error with high voltage battery

Hi Did four short journeys, total of 25 miles. Went out to car later that day, no high voltage power, 12v battery providing power for internal lights. JLR tech unable to get handbrake off, or get car into neutral. Likewise AA guy could not help, JLR recovery vehicle left unable to do anything. Indep...
by GreyIpace
Sat Feb 09, 2019 3:18 pm
Forum: Main Jaguar I-Pace chat
Topic: Charging in UK/Scotland on 50kw
Replies: 30
Views: 2182

Re: Charging in UK/Scotland on 50kw

I'm in the Scottish central belt. If you look at the CYC map nearly 80% of the rapid CCS 50kw chargers are in an "unknown" state. Raised the fact that my local CCS 50kw charger was not working with CYC many weeks ago. It's still not working. Have tried six of the other rapid CCS chargers in the cent...
by GreyIpace
Wed Feb 06, 2019 4:36 pm
Forum: Main Jaguar I-Pace chat
Topic: Total loss of power.
Replies: 1
Views: 389

Total loss of power.

Used the car Monday for four journeys covering a total of 50 miles. Back to use it about 2:30 in the afternoon, start stop button not activating anything. Central locking, tailgate, interior lights and radio all working. Nothing on any of the screens. Phoned JLR and they sent a Tech out at 5:30. Unf...

Go to advanced search